Carte graphique qui ne s'installe pas ! [Fermé]

Signaler
-
 Acidworld -
Bonjour,
Je viens d'acheter une CG MSI RX570 armor 8go

Et je dispose en carte mère d'une 760GMA-P34(FX) de chez msi

J'ai branché la CG pas de soucis elle tourne elle s'allume j'ai bien branché l'alimentation dessus
J'ai désinstaller l'ancienne CG etc
J'ai mi le cd d'installation ( ca ne change rien )

Et pas moyen que le pc la reconnaisse
Et je suis branché en vga sur ma carte mère car la sortie hdmi de ma CG ne marche pas et d'ailleurs ma CG précédente a le même problème alors je me dis que c'est peut etre un problème a corriger via le bios ou autre ?

Merci à vous tous j'ai vraiment besoin d'aide j'en devient fou a force d'essayer tout et n'importe quoi



Configuration: Android / Chrome 75.0.3770.101

7 réponses


Bonjour,

Vous utilisez la mauvaise méthode, il faut désinstaller proprement l'ancien pilote graphique en mode sans échec avec display driver uninstaller avec la bonne option choisie, c'est alors après qu'on change la carte graphique une fois le pc éteint, puis on télécharge et installe le derniers driver méticuleusement choisis sur le site d'amd.

Puis surtout on branche l’écran sur la carte graphique obligatoirement, sinon vous ne l'utilisez pas.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60433 internautes nous ont dit merci ce mois-ci

Je précises que mon autrz cg est une msi aussi et que outre le fait qu'elle ne fonctionne pas en hdmi elle est bel et bien reconnue par le pc celle la
Bonjour merci pour ton aide je vais aller essayer ce que tu me proposes

Le problème c'est que par exemple même avec l'ancienne cg installé et reconnue j'ai un écran noir en hdmi , j'ai peur que ca fasse la même chose avec ma nouvelle,

J'essaye ce que tu as dis et je reviens pour dire si ca marche

Si vous avez un ecran noir c'est surement parce-que le gpu de votre carte mère reste toujours actif ceci est peut etre dut à un réglage à faire au bios ou encore le pilote à désinstaller proprement, puis avez vous essayé les autres connectiques de votre ancienne carte graphique ou d'autres écrans ?
Je pense que ce vous dite en premier est fortement possible ! J'aimerai bien quelques conseils pour désactiver le gpu de la carte mère ( enfin ne plus lui donner la priorité )

La je suis en train d'utiliser ddu en mode sans échec

il faudrait regarder dans le bios pour voir les paramètres dédié à l'affichage, et surtout également regarder dans le manuelle de la carte mère pour éventuellement voir un indice, après je peux vous proposez de faire un clear cmos et une mise à jour du bios mais aucune idée si ça réglera le problème.
> passionnedinformatique
Jy suis aller dans le bios mais pour ce qui est de l'affichage il n'y a pas beaucoup d'option et a vrais dire j'ai un peu tout essayer concernant "pci e"
Je pense que je suis bon pour changer de carte mère..
Dailleurs c'est peu être quelle est trop vielle ou incompatible même si elle possède le port pci e
Je viens de redémarrer et installer la nouvelle cg
Rien n'as changer
Et Apparement il y a encore les drivers d'installer
Même avec le nouvelle cg ca affiche le nom de l'ancienne
Pourtant j'ai tout bien fait
Je perd espoirs

Oui parce-que ça détecte le processeur graphique de la carte mère et génère automatique le pilote par Default une fois détecter par Windows update.

Avez vous l’écran brancher sur la carte graphique?
Le logiciel pour pilotes amd me dit : aucun composant éligible n'as été détecté pour l'installation
Alors que ma cg est branché

toujours la même question:
ecran brancher sur la carte graphique?
Oui le cable est branché sur lhdmi
Sauf lors du mode sans échec ou je suis obligé de brancher sur la carte mere car sinon je ne vois rien

donc vous avez un affichage avec la carte graphique ? si c'est oui allez ici pour les pilotes de la rx 570
https://www.amd.com/fr/support/graphics/radeon-500-series/radeon-rx-500x-series/radeon-rx-570x


edit: j'ai vu que votre carte mère utilise la technologie Hybrid CrossFire, il faudra sans doute désactiver cette technologie si elle se situe dans le bios car c'est peut être elle gui créer ces conflits.
Non non aucuns affichage uniquement par ma carte mere en vga.

D'accord je vais retourner dans le bios
Mais j'ai fait chaque option du bios 1 par 1 il me semble pas avoir vu ça

En tout cas merci d'avoir pris le temps de m'aider mais si ca veut pas aller je pense que je vais achter une nouvelle carte mère
> Acidworld
Ok, j'ai fait ce que j'ai pu, c'est pas toujours simple de diagnostiquer un problème à distance, certains problèmes en informatique son simple, voir très simple, mais d'autres sont un véritable casse tête.

Je vous souhaite une bonne continuation.

Pour ce qui est de changé de carte mère vous n'en trouverez malheureusement de cette génération là qu'en occasion, je vous conseillerez de faire attention au niveau compatibilité, toujours vérifié sur le site constructeur (dans les support) de la carte mère avant achat.

Bon week-end.
> passionnedinformatique
Je vous remercie vraiment pour votre et oui un véritable casse tête au sens littéral du terme

Je vais directement passer sur une carte mère plus récente après avoir vérifier que la cg rentre bien dedans
Je vais aussi prendre un nouveau processeur
Et une nouvelle barette de ram ddr4

Je pense que linstalation ne posera plus problème après ça

Bonne soirée à vous