Mon pc démarre mais rien à l'écran [Résolu]

Signaler
Messages postés
3
Date d'inscription
vendredi 30 août 2019
Statut
Membre
Dernière intervention
30 août 2019
-
Messages postés
31163
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
16 juillet 2020
-
Salut, comme dit dans le titre, j'ai un problème technique.
J'ai voulu changer de processeur, j'ai donc réinitialisé le bios avant de le monter mais rien à faire, ça ne marche pas. Avec le nouveau processeur, mon pc s'allume puis s'éteint instantanément. J'ai remonté l'ancien processeur pour voir si ça marchait et là, problème, ça marche pas non plus. Le pc s'allume (la carte mère s'allume, tous les ventillos tournent) mais rien à l'écran (qui se met donc en mode veille). J'ai de redémarrer sans ram/disque ssd et hdd, rien. Juste une diode qui s'allume sur la carte mère signifiant "que la mémoire dram n'est pas détectée ou que l'initialisation à échouée).

Ma config:
Ancien processeur: Intel core i5
Nouveau processeur: Intel core i7 9700k
Carte mère:msi z170A b150 gaming m3
Carte graphique : GeForce gtx 1060 KFA2
Ram: 2x8go hyper x
Alimentation: cooler master 500w
Ssd: crucial mx300 500go
Crucial mx300 250go

1 réponse

Messages postés
31163
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
16 juillet 2020
3 199
"Carte mère:msi z170A b150 gaming m3 ".

Bien qu'ayant le même socket (1151), cette CM est incompatible avec les CPU de 8ème et 9ème génération d'Intel, comme le i7 9700K.

Remarque: une CM avec 2 chipsets (Z170 et B150), il y a quelque chose qui ne va pas.


Messages postés
3
Date d'inscription
vendredi 30 août 2019
Statut
Membre
Dernière intervention
30 août 2019

C'est bien une b150 (je me suis trop penché sur le manuel commun au 2 chipsets ^^)
C'est très probable que le problème vienne de là (ça m'apprendra à pas faire assez attention à tout ça) mais le fait que revenir sur le i5 ne permette pas de démarrer me surprend. Il y a il une explication ou une solution ?
Merci beaucoup !
Messages postés
6603
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
16 juillet 2020
749 >
Messages postés
3
Date d'inscription
vendredi 30 août 2019
Statut
Membre
Dernière intervention
30 août 2019

Salut
a mon avis c'est la mise a jour du bios qui a foirer
Messages postés
31163
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
16 juillet 2020
3 199
Fort possible. A moins qu'il ait détérioré le i5 en l'enlevant. De toutes les façons, il ne lui reste plus qu'à acheter une nouvelle CM compatible avec le i7 9700K. De préférence une à base de Z390.
Messages postés
3
Date d'inscription
vendredi 30 août 2019
Statut
Membre
Dernière intervention
30 août 2019

J'ai bien fais attention au i5 en le retirant justement au cas où mais du coup j'ai acheté une nouvelle cm pour le i7.
Merci pour vos conseils et votre aide ;)
Messages postés
31163
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
16 juillet 2020
3 199
De toutes comme tu ne peux faire fonctionner ton i7 9700K sur ta CM actuelle, tu es obligé d'acheter une nouvelle CM.