Désactiver bloqueur de pub - Firefox 68 [Résolu]

Signaler
Messages postés
11
Date d'inscription
vendredi 14 août 2015
Statut
Membre
Dernière intervention
18 mars 2020
-
Messages postés
178804
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 juillet 2020
-
Bonjour,
Certains sites comme par exemple
https://www.systemed.fr
me renvoie une fenêtre "pop up" me demandant de désactiver mon bloqueur de publicité.


Cependant je n'ai pas de bloqueur de pub et j'en déduit que c'est "Firefox" (version 68) qui joue ce rôle puisque je n'ai pas ce problème en utilisant "Edge".
J'ai vérifié dans les extensions de Firefox ainsi que dans la partie supérieur droite de l'écran et je ne vois aucun icône ou mention de bloqueur de pub.

A part utiliser un autre navigateur (ce que je n'ai pas envie), pourriez-vous m'expliquer ce que je devrais faire pour ne plus avoir ce souci ou du moins pour le réduire en fonction des sites visités?

Merci d'avance pour votre aide.

5 réponses

Messages postés
178804
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 juillet 2020
21 397
Salut,

En haut à droite sur l'icône Adblock ou autre, tu mets le site en liste blanche.
Après Firefox embarque des protections contre le pistage.
Mais elle ne semble pas gêner.
Plus de détails sur cette page : comment débloquer la publicité sur un site.

Au passage ce site n'a pas l'air de détecter uBlock.


Messages postés
11
Date d'inscription
vendredi 14 août 2015
Statut
Membre
Dernière intervention
18 mars 2020

Merci pour votre réponse rapide mais je n'ai pas d'icône Adblock.


Et le comble, c'est qu'en cliquant sur votre lien "comment débloquer la publicité sur un site" , j'ai le même problème.
Messages postés
178804
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 juillet 2020
21 397
Ca peut être aussi ton antivirus qui bloque la publicité.
Voir le lien.
Messages postés
21894
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
4 juillet 2020
5 656
Messages postés
11
Date d'inscription
vendredi 14 août 2015
Statut
Membre
Dernière intervention
18 mars 2020

Bonjour,
Je reviens vers vous pour les nouvelles.
La suggestion de MPMP10 n'a malheureusement pas pu m'aider.
Par contre en parcourant la page "comment débloquer la publicité sur un site" https://www.malekal.com/desactiver-bloqueur-publicite-site/#Verifiez_les_extensions_installees suggérée par Malekal_morte-, j'ai pu trouver la solution.
En effet, bien que Avast antivirus soit installé sur mon PC, l'extension Avast Online Security n'était pas active dans les extensions. Cependant, j'avais l'extension de Winscribe VPN qui était activée mais sans que je n'utilise le VPN en lui même (enfin il me semble puisque l'icône était grisé).

J'ai donc désactivé l'extension de Winscribe VPN et cela fonctionne.
J'ai aussi essayé en réactivant l'extension de Avast Online Security (et en laissant Winscribe VPN désactivé) et cela fonctionne correctement.

Un grand merci pour votre aide.
Messages postés
178804
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 juillet 2020
21 397
Super et de rien =)
Je mets le sujet en résolu.