Problème sur cellule (marque 0) [Résolu/Fermé]

Signaler
-
Messages postés
25213
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 août 2020
-
Bonjour à tous,

J'ai un problème de code sur excel.
Je voudrais copier des cellules de la feuille 1 sur la 2 mais elle sont pas toute renseignés. Sur les cellules avec une valeur je n'ai pas de problème, par contre sur les cellules vide ça me marque 0 et je voudrais rien d'avoir marqué.

Voici mon code:
=RECHERCHE(D27;'Base clients'!$B$2:$B$300;'Base clients'!$D$2:$D$300)

Pouvez-vous m'aider.


Merci beaucoup.


Sébastien

2 réponses

Messages postés
25213
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 août 2020
5 395
Bonjour
si ce n'est qu'un problème d'aspect, allez dans les options Excel et désactiver l'affichage des 0
(onglet fichier / options / Option avancées)
sinon:
=SI(RECHERCHE(D27;'Base clients'!$B$2:$B$300;'Base clients'!$D$2:$D$300)=0;"";RECHERCHE(D27;'Base clients'!$B$2:$B$300;'Base clients'!$D$2:$D$300))
crdlmnt
Bonjour Vaucluse,

Merci beaucoup ça fonctionne nickel.

Merci beaucoup et bonne journée.

Sébastien
Messages postés
25213
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 août 2020
5 395
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt