Mon pc ne detecte plus mon partage de connexion [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
-
 Harold -
Alors voilà, cela fait plusieurs que je cherche et toujours rien, je m'en remet donc à vous. Cela fait plusieurs années que je fais un partage de connexions de mon portable sur mon pc et là du jour au lendemain ça ne marche plus. J'ai tout essayé, changer les APN, désactiver, désinstaller ma carte wifi, la diagnostiquer et rien. Je vous demande donc si vous avez une solution je vous en supplie.

PS : je suis chez Free et mon portable est un Huawei P20

4 réponses

Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153
OK,
A mon avis il va falloir au moins une réinitialisation usine du mobile
2
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 57124 internautes nous ont dit merci ce mois-ci

Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
>
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020

Bon bonne nouvelle, j'ai appelé le service client d'huawei et ils ont réussi à trouver la solution, enfaite j'ai tout simplement fait une restauration des PARAMÈTRES. En tout cas merci quand même d'avoir pris de ton temps et puis à plus.
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153 >
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019

ah, tu ne l'avais pas faite ou ça n'est pas automatique après une réinitialisation ?
c'est depuis un compte Huawei ou depuis un compte Google ?
après,
si tu reparamètre manuellement de la même façon qu'avant, ça aurait dû fonctionner aussi.
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
>
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020

Bah avec la restauration d'usine que tu m'avais dit de faire je pensais que c'était inutile. Et sinon j'ai restauré les paramètres du téléphone donc du compte Huawei.
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153 >
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019

OK, merci,
donc tout va bien là ?
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
>
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020

Oui tout va bien ????
Faut passer en 5ghz sur ton portable dans les paramètres de partage de co et pour moi ça fonctionne maintenant
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153
Salut,
concrètement,
tu te connectes toujours au partage du mobile ?
mets un ipconfig/all de quand c'est connecté STP , voir sortie fichier sur le lien ipconfig.
ensuite, fais un tracert de 1.1.1.1 (commande tracert 1.1.1.1 ) afin que l'on puisse suivre par où ça passe .

Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
>
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020

Pour le tracert : Détermination de l’itinéraire vers one.one.one.one [1.1.1.1]
avec un maximum de 30 sauts :

1 1 ms 1 ms <1 ms FREEBOX [192.168.0.254]
2 26 ms 22 ms 23 ms epx51-2-88-162-161-254.fbx.proxad.net [88.162.161.254]
3 24 ms 24 ms 25 ms 213.228.29.190
4 31 ms 33 ms 30 ms strasbourg-crs8-1-be1009.intf.routers.proxad.net [194.149.161.169]
5 28 ms 29 ms 29 ms p11-crs16-1-be1109.intf.routers.proxad.net [194.149.160.197]
6 28 ms 34 ms 29 ms 194.149.166.54
7 * * * Délai d’attente de la demande dépassé.
8 36 ms 33 ms 31 ms 212.73.205.22
9 28 ms 28 ms 29 ms one.one.one.one [1.1.1.1]

Itinéraire déterminé.

Et pour l'ipconfig : Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : DESKTOP-642FALQ
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Ethernet :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Killer E2500 Gigabit Ethernet Controller
Adresse physique . . . . . . . . . . . : 4C-CC-6A-D1-13-AE
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet 7 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : TAP-Windows Adapter V9
Adresse physique . . . . . . . . . . . : 00-FF-D7-75-CD-D4
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet 8 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : TAP-Windows Adapter V9 #2
Adresse physique . . . . . . . . . . . : 00-FF-3D-56-62-E1
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet 9 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : TAP-Windows Adapter V9 #3
Adresse physique . . . . . . . . . . . : 00-FF-2B-71-19-95
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion au réseau local* 16 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #5
Adresse physique . . . . . . . . . . . : 12-3E-AA-37-43-06
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion au réseau local* 17 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #6
Adresse physique . . . . . . . . . . . : 22-3E-AA-37-43-06
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Wi-Fi 2 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Qualcomm Atheros AR938x Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 50-3E-AA-37-43-06
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . . . .: 2a01:e35:8a2a:1b40:b469:6c98:836f:5d1b(préféré)
Adresse IPv6 temporaire . . . . . . . .: 2a01:e35:8a2a:1b40:51b8:f721:c8ae:3f32(préféré)
Adresse IPv6 de liaison locale. . . . .: fe80::b469:6c98:836f:5d1b%7(préféré)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.0.42(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mardi 6 août 2019 16:25:21
Bail expirant. . . . . . . . . . . . . : mercredi 7 août 2019 04:27:49
Passerelle par défaut. . . . . . . . . : fe80::160c:76ff:fe7f:5c2a%7
192.168.0.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254
IAID DHCPv6 . . . . . . . . . . . : 122699434
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-22-91-06-04-4C-CC-6A-D1-13-AE
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.254
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Et si tu voulais que je fasse l'ipconfig pendant que je suis connecté en partage, je ne peux pas comme je l'ai dit, j'ai donc effectué la commande en étant connecté à ma box
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153 >
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019

Ce test,
c'est connecté à ta Freebox, ça pas à ton partage mobile.
ça indique que le PC fonctionne bien, mais on ne sait rien du partage mobile.
Il faudrait la même chose mais connecté au partage mobile.
Qu'est ce qui t'empêche de le faire sur le partage mobile ?
ça ne se connecte pas du tout ?
aussi,
c'est quoi tous ces adaptateurs virtuels TAP, en prncipe ça sert pour des VPN, là ça fait beaucoup 3, il faudrait un peu de ménage là dedans.
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
>
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020

Oui c'est connecté à ma freebox, car comme indiqué dans mon problème, mon pc ne reconnait même plus mon partage, il ne l'affiche même pas dans les réseaux disponibles, c'est ça mon problème, je ne sait pas pourquoi mon pc ne veut plus se connecter ni même reconnaître mon partage. Et désolé pour ces "adaptateurs virtuels" j'ai du faire 2-3 erreurs
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153 >
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019

OK,
je ne savais pas exactement si tu te connectais au partage mobile et qu'il ne fonctionnait pas, ou alors que tu ne le voyais pas dans les réseaux wifi .
d'autres appareils voient le partage mobile et peuvent l'utiliser ?
Essaie de l'oublier dans la liste des réseaux mobiles connus, si il y est toujours.
tu as essayé le partage en USB ou en bluetooth ?
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019
>
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020

Oui, je ne peux ni le voir, ni m'y connecter, et non, aucun appareil ne le voit et ne peuvent l'utiliser, j'ai essayer sur deux appareils qui connaissaient déjà le réseaux. Et j'ai déjà essayé de l'oublier car j'ai désinstallé et réinstallé ma carte réseau et ça ne change rien. Pour se qui est du partage par USB quand je le fait, au bout de 2-3 minutes le message "pas d'internet" s'affiche et donc ça ne marche plus. Pour se qui est du bluetooth, je ne peux pas connecter d'appareils en bluetooth, c'est un PC que j'ai monté et à mon avis il doit y avoir un composant spécifique pour le faire et je ne l'ai pas mis, je n'en avait pas besoin.
Messages postés
22
Date d'inscription
jeudi 29 janvier 2009
Statut
Membre
Dernière intervention
25 septembre 2019

G le même probleme. G du telecharger conectify mais il bugue si toutesfois il demande l'activation. ............ Cézam--ouvre-toi/
Messages postés
19
Date d'inscription
mardi 6 août 2019
Statut
Membre
Dernière intervention
7 août 2019

J'en ai pas entendu parlé mais bon y a surement une solution sans logiciel du coup j'attend le réponse de brupala
Messages postés
93021
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
10 août 2020
10 153
Connectify, c'est pour partager la connexion du PC, pas celle du mobile.