FPS Fortnite

Signaler
-
 COCUCOU -
Bonsoir à toutes et à tous,

J'aimerais savoir pourquoi j'ai peu de fps sur Fortnite (60 fps)

Ma config ; Asus gtx 1060 6gb Dual
Intel i5 760 3.80GHz
8go de RAM DDR3

Ma carte graphique est utilisé que à 30 % sur Fortnite et mon processeur 50%

Merci,

3 réponses

Messages postés
1114
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
23 juillet 2020
1 101
Bonjour, quel est le problème ? 60 fps est correct.
Avez-vous un écran qui supporte plus de 60 fps ?
Non j'ai un 144hz, sur des vidéos YouTube avec ma config, la personne le fait tourner a plus de 150 fps donc j'aimerais savoir pourquoi je me fais peu de fps.
Messages postés
1114
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
23 juillet 2020
1 101
Est-ce-que c'est bloqué pile à 60 fps ou ça varie aux alentours de 60 fps ?
Non ça varie mais c'est pas normal, pourtant j'ai pas de synchronisation verticale activé et pas de limite de fps
Messages postés
1114
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
23 juillet 2020
1 101 > KherNo
Bizarre parce que je pense qu'avec cette config ça peut le faire, ou alors peut-être qu'il faut plus de ram mais aucune idée :/
Oui je sais mais je vais réinstaller le Pc pour voir

salut,

tu utilise quel logiciel pour prélever ces informations de ton PC ?
J'utilise en jeu et je vous dis
Messages postés
1
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
1 août 2019



Voici mon utilisation en jeu.
>
Messages postés
1
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
1 août 2019

Ah ok alors ce n'est pas normal, avez vous le pilote graphique Nvidia à jour ? Windows n'a pas l'air d’être à jour, mais ça devrait pas être un problème, peut être que la carte graphique n'affiche pas les performances exactes, c'est quel model ?
Apres si vous jouez dans des hautes résolutions en ultra, ça me parait normal d’être limité à 60 ou peut être avez vous mal configuré votre panneau nvidia et qu'il active la V-syncro par Default.
NVIDIA est à jour. C'est une Asus dual gtx 1060 gb. Je joue en basse qualité. J'ai configurer dans le panneau de configuration Nvida et j'ai désactivé la syncro verticale. Je pense que je vais réinitialiser mon Pc.
Peut-être que les performances sont sur le processeur et nn sur la carte graphique