Probleme webcam intégré toshiba

Résolu/Fermé
reat - 19 sept. 2007 à 18:52
 erwan61 - 2 janv. 2010 à 11:48
Bonjour, j'ai un probleme quand je met en marche ma webcam qui est intégré a mon pc portable, c'est un toshiba u300 qui tourne sur vista, quand j'essai de mettre en marche la web cam, ca me met locked by another aplication, j'ai fermer plein de programme mais ca ne marche toujours pas, quelqu'un sait a quoi sa doit etre du? et Quand je la met sur msn ca me met
Impossible de démarrer la conversation car votre webcam est en cours d'utilisation ou n'est pas branchée. Assurez-vous que la webcam est disponible et recommencez.
Parfois ca marche parfois ca marche pas c'est assez étrange.
Merci d'avance

109 réponses

Utilisateur anonyme
27 oct. 2007 à 14:24
Pas bête....merci Silenius999, ça peut en aider beaucoup.
Effectivement si la weebcam est utilisée (cachée) sur le bureau, elle ne fonctionnera pas sur une autre application.
Affaire à suivre.
159
Bonjour,
Au secours j'ai aussi un toshiba et j'arrive pas à faire marcher ma webcam avec msn...

Merci d'avance
47
Silenius999
27 oct. 2007 à 13:08
bonjour a tou j'au aussi eu le même problème sur mon ordi portable (toshiba satellite A210-10A) avec une webcam chicony. En fait il suffit de fermer le logiciel de la webcam qui est sur le bureau et elle fonctionne alors sur msn. C'est tellement bête que je n'y avait pas pensé tout de suite. J'espère que ceci vous aidera si votre problème n'est toujours pas résolu.
20
iBuGsl Messages postés 34 Date d'inscription dimanche 14 octobre 2007 Statut Membre Dernière intervention 17 octobre 2010 2
21 oct. 2007 à 12:26
Salut à tous,
suite à mon poste, j'ai été faire un tour sur le site de Toshiba, pour voir les mises à jour disponible pour la Webcam intégrée Chicony, je les ai téléchargés, mais l'installation du pilote m'a indiqué que j'ai une version plus récente du pilote sur mon portable. Donc je ne l'ai pas installé.
Le lendemain, j'essaye Messenger, je lance la webcam, et là PAN ça marche.
Je n'ai rien fait, et ça a marché, je vais pas me plaindre.
Bizarre tout de même!!!
14

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
24 sept. 2007 à 11:41
Bonjour. Je n'ai pas la réponse à votre problème, mais j'ai un portable Toshiba A200 qui date de la semaine derniere avec Vista et la webcam fonctionne à merveille dans WLM ainsi que le micro intégré. Ma belle fille s'en est servi hier matin pendant 2 heures sans aucun soucis.
Seul constat que j'ai fais, au début j'avais désactivé quelques programmes qui se lançaient au démarrage de Windows (dont l'utilitaire de la webcam) et celle ci ne voulais plus démarrer. J'ai donc réactivé tous les programmes se lançant avec Windows et je n'ai plus de soucis.
9
Bonjour,
j'ai vu que votre webcam fonctionnait bien, mais moi je n'arrive pas à la faire fonctionner du tout, quand je clique dessus ca me met "allumer votre appareil photo". Donc voila, est ce que vous pourriez m'aider ??merci
0
Utilisateur anonyme > clem
30 sept. 2007 à 18:45
Bonsoir. Si tu as le même pilote que moi, lorsque tu emmènes le curseur de ta souris sur le bord gauche de l'écran (au milieu) tu dois voir apparaitre la petite fenêtre de la webcam, si non fais le tour complet de ton écran avec le curseur.
Si tu peux faire apparaitre la fenêtre, clic sur le deuxième bouton (démarrer appareil photo) une fenêtre va s'ouvrir, la led bleue à côté de l'objectif de la cam va s'allumer et tu te verras à la télé.
En souhaitant que tu ais le même pilote que moi, sinon....tu dois avoir le mode d'emploi complet de ton portable dans : démarrer, tous les programmes, Toshiba, manuel d'utilisation.
Bonne chance.
0
Bonjour !
J'ai pour ma part un Toshiba A210-10A et j'ai exactement le meme probleme avec la webcam, sur messenger..
Content de savoir que je ne suis pas le seul..
Si quelqu'un a la solution, je suis preneur également.
8
iBuGsl Messages postés 34 Date d'inscription dimanche 14 octobre 2007 Statut Membre Dernière intervention 17 octobre 2010 2
21 oct. 2007 à 17:06
Je pense effectivement que le fonctionnement est dû aux MAJ car j'en ai eu dans la soirée du 18.
J'espère que ça va s'arranger pour tout le monde!
6
la solution est simple mais il faut faire un choix entre chicony et msn
pour utiliser ma web cam sur msn g tous simplement désinstallé chicony
plus de probleme de "loked by another application"
la chose importante c de cliquer lors de votre arrivé sur msn sur "outil" puis ensuite sur "configuration audio/vidéo"
vous regler les hauts parleurs, puis le micro, et ensuite la webcam et çà marche
Oui dommage on perd chicony mais on ne peut pas tout avoir
6
Ou peut on désinstallé Chicony ? Ou changer les codecs ? Parce que la ca devient franchement genant.
0
iBuGsl Messages postés 34 Date d'inscription dimanche 14 octobre 2007 Statut Membre Dernière intervention 17 octobre 2010 2
18 oct. 2007 à 21:28
Je rencontre égalemment le même problème, avec un toshiba tout neuf et Vista, et impossible d'utiliser la webcam intégrée sur MSN, pourtant dans le gestionnaire de périphérique elle fonctionne correctement. Mais une fois que je souhaite afficher la webcam sur MSN, voici le message:
"Impossible de démarrer la conversation car votre webcam est en cours d'utilisation ou n'est pas branchée. Assurez-vous que la webcam est disponible et recommencez."
Je continue de chercher une solution!!!
5
Bonjour,
je ne vais pas ête original mais toshiba+chicony + vista = "Locked by another application". Quelle est donc le résultat à cette équation foireuse? Si qqn peut m'aider j'apprécieais, je suis à l'étranger et ai acheté un portable toshiba car normalement fiable etc etc, on ne peut pas dire la même chose de vista, personnellement par rapport à Win XP je trouve que c'est une grosse m...., comment faire pour pouvoir utiliser la webcam? Mais alors sur ce coup là:0/20 Jean-Luc
4
bonjour.
slvp moi aussi j'ai acheté ces derniers temps un pc toschiba avec cam intégré et j'ai le même problème que tu avais avant.avec même message "loked by another application" et ne marche pas en msn. alors prière de me repondre et me faire part de ta solution .
merci beaucoups
0
chlm > hamima
26 oct. 2009 à 12:55
salut à tous, j' ai le meme pb avec webcam toshiba. j'ai reinstaller le driver camera assistant softaware MAaaaiiiiiiiiis, en voulant mettre en marche la cam, apparait un message "veuillez allumez la camera"!!!!!!!! je n sais pas quoi faire
0
Bonjour,
Moi quand je lance l'application "caméra assistant software", ce qui est écrit quand je lance la caméra c'est :" locked by another application" ! ça soulll!!!grrrrr
3
BSR

pour ton problème, d'après DARTY, tu vas ds executer, tu tapes msconfig enuite tu vas dans démarrage et tu décoches la web cam


essaie ! bon courgae
0
Utilisateur anonyme
30 mai 2009 à 18:20
ta trouvé une solution?
0
bonjour, j'ai eu aussi le meme probleme toshoba A210 17Z elle a fonctionné 2 heure au debut et puis plus rien. elle mae marque graph render fail, ce que j'ai fait c que je sui allé sur le gestionnaire de peripherique, peripherique d'images et je l'ai désactivé et g redemarré lordi et ensuite je l'ai réactivé et ca marche jesper que ca va durer... vista c la merde. bonne chance pour ceux dont elle ne fonctionne pas.
3
Utilisateur anonyme
1 oct. 2007 à 05:03
allo!moi c avec mon ordi portable dv6000 qui a windows vista avec une web integrer qui veus plus fonctionner!zut flute et reflute!!!
elle a fonctionner pendant deux ou trois fois pour ensuite pafffff pu rien s avoir!!!

svp quelqu un aidez moi svppppppppppppp!!!!!!!!!!!

en tout cas merci a l avance!!!!
2
Je n'ai pas de réponse à ton problème mais j'ai exactement le meme soucis.
A partir du moment où tu lances MSN, ça bloque ta webcam tant que ton pc est allumé. Si tu l'éteins, tu pourras te voir en utilisant le logiciel intégré. Mais avec MSN, ça bloque ! et effectivement, il considère ensuite que ta webcam est utilisé par une autre application...
Alors j'ai appelé le vendeur...
Réponse : ce problème n'est pas lié à ton pc... mais à Microsoft et en particulier à Windows Vista qui est, pardonne moi l'expression, une belle merde...
Solution : attendre que Microsoft resoude le pb... ça devrait etre resolu par une mise à jour automatique. la question c'est "quand ?". Et bien ça .... je ne sais absolument pas. mais en attendant, n'hesite pas à appeler les assos de consommateur car c'est vraiment abusé de la part de Microsoft... un véritable scandale de mettre sur le marché un produit non compatible avec MSN, pourtant utilisé par des millions de consommateurs...

Mais si qqun a la solution miracle, je suis egalement preneur !
1
bonjour j ai le meme souci que toi . a tu trouvé une solution car c vraiment abusé . aide moi . merci bocoup
0
erwan61 > bidou
2 janv. 2010 à 11:48
tu va sur se site https://www.skype.com/fr/ et tu fait mettre a jour messenger apres tu suis et la ta cam devrai marcher
0
Bonjour, j'ai un Acer Aspire 5100 ma webcam plante totalement aussi bien sur msn que en fonction normale je ne comprend pas j'ai éssayer pa mal de chose , et lut tout les méssage sur les forum mais toujours pas de solution a part a mort vista !! donc si quelqu'un pourait m'aidez pour mon PC associer a ma webcam intégré sa serait vrément pas de refut merci beaucoup si quelqu'un a une solution !!!!
1
Ba en fait moi parfois ca le fait parfois non, mais quand ca me le fait parfois je redémarre et parfois ca remarche.
Mais dernièrement ça a pas trop déconné.
Et pour JF28 moi aussi au début c'était nickel, mais après ça a commencer a déconné, espérons que pour toi t'aura pas de problème.
A+
0
Utilisateur anonyme
24 sept. 2007 à 11:51
Désolé de ne pouvoir t'aider sur ce coup là, c'est ma première webcam et mon premier Vista.....je croise les doigts. ;-)))
0
merci pour vos réponse... j'ai l'impression tout de même que ça marche de façon assez aléatoire... et bien peut etre que ce jour sera un bon jour... j'essaie chez moi ce soir :-)
D'autres personnes rencontre ce problème ? avez-vous des solutions ? des détournements ?
0
Utilisateur anonyme
24 sept. 2007 à 12:34
Salut Freddy. Pour ma part j'ai choisi Toshiba parce que c'est du bon matos, je n'est pas encore rencontré de bug avec Vista (je l'ai pourtant violenté pendant deux jours), j'espere que quelqu'un aura une réponse à votre problème car je ne suis pas à l'abri non plus.
Je fais remonter le post. ;-))
0
Moi j'ai eu quelques soucis avec le driver d'une imprimante HP (je crois bien que c'était a cause de lui), en fait quand je démarrais il y avait l'écran bleu d'erreur qui s'affichait meme pas une seconde et ensuite l'écran qui me demande si je veux démarrer windows normalement. J'ai désinstaller le logiciel avec le driver, je l'ai réinsatllé et ça ne me le refaisait plus. Je pense que c'est du a vista ça.
J'ai aussi quelques soucis parfois quand je met en veille et que je reprend une session pafois il fait des trucs bizarre il veut plus se réallumer.
Sinon un dernier problème mais je crois que ça vient de toshiba, c'est quand je suis branché sur secteru et que la batterie est branché, quand le pc est en fonctionnement et qu'on enlève la batterie ça déconne il s'éteint, surement une manoeuvre a ne pas faire....
Moi aussi c'est mon premier vista....mais bon jpense dans quelques temps tout ira mieux....
0
salut reat,

Jai exactement le meme probleme que toi, as tu trouver une solution depuis janvier?

MERCI
0
il semblerait que toutes les cam chicony foirent...ya plein de topics dessus...
en voila un
webcam chicony usb 2 0
0
Bonjour,
mOi Ossi G le même prOblème avec la cam et G un tOshiba que g acheté la semaine dernière ! c décévant !!!
0
grosse colère à 1000€
15 août 2008 à 22:23
Boujour, je viens m'ajouter à la longue liste de mécontant des webcams intégrée chicony.
je m'explique: j'ai acheter mon tohshiba p300 il ya 2 semaines. J'ai choisi ce pc portable justement pour ses bonnes qualités multimédia.D'ailleur je n'ai rien à dire de ce point de vue. Mais je suis également un grands utilisateur de msn. A ce sujet là je commence d'être très énervé. Je décide donc de télécharger msn messenger.tout se passe bien jusqu'à ce que je décide de me servir de ma webcam. Et là ça plante tout msn.Alors que celle-ci fonctionne parfaitement avec d'autre logiciels de messagerie ainsi que l'ouverture de session windows "toshiba face recognition".
je suis donc retournée imédiatement chez darty pour m'expliquer avec un technicien.On me dit que le problème n'est pas matériel, la webcam fonctionne bien, débrouiller vous tout seul. merci au revoir...
Ne m'avoueant pas encore vaincu, je décide de faire un tour sur le site toshiba.La je retélécharge le pilote de ma webcam. Mais tjr le mem problème avec msn.
Alors à qui la faute ????
Microsoft, toshiba ou darty ????

Mon petit doigt me dit Microsoft. J'ai longuement hésité à prendre un ordi avec vista, avec toute les mises en garde que l'on ma fait.
maleureusement on a pas le choix. Merci Billou pour cette belle merde!!!

Enfin si quelqu'un pouvais m'aider ????
réponder svp sur ma boite mail.
0
titipa > grosse colère à 1000€
28 déc. 2008 à 15:28
j'ai le même problème , avez vous résolu le votre, je suis preneur
0
brubois > titipa
28 déc. 2008 à 20:07
J'ai installé un logiciel d'une webcam Logitech dans mon Toshiba et depuis tout est rentré dans l'ordre. Le problème ne vient pas de la webcam Chicony intégrée au portable mais de MSN qui refuse de la reconnaître. Ils craignent sans doute la concurrence ! LOGITECH est sous-traitant de Microsoft....
J'espère avoir répondu à votre question
Salutations
0
rumba26 > brubois
7 mars 2009 à 10:25
Moi aussi même problème, mais vous dites avoir installé un logiciel de webcam Logitech, comment avez vs fait, est ce un achat supplémentaire d'un appareil qui se fixe, ou est-ce intégré<. En tant que mamie je suis bien perdue avec ce souci. Merci de votre réponse
0
rumba26 > brubois
7 mars 2009 à 10:59
Je lis tt les messages, mais ma question est où vais-je pour installer logitech, car comme je l'ai précisé je suis une mamie pas ferrée du tout en logiciel, ce serait sympa de bien détailler la marche à suivre pour que je puisse me servir de ma webcam, voir et être vue. Merci d'avance
0