IDM ne capture pas les liens audio ou vidéo de Opera alors que Chrome le fait

Résolu/Fermé
sypqys - Modifié le 15 juil. 2019 à 20:13
lapinash Messages postés 164 Date d'inscription mercredi 6 juillet 2011 Statut Membre Dernière intervention 31 mars 2024 - 20 mars 2020 à 09:31
Bonjour.
Sous Opera.
Comment ajouter le captureur d'iDM sachant que j'ai installé le module. Ils me renvoient vers GitHub. Mais je n'y comprends rien.

https://github.com/belaviyo/native-client/releases?fbclid=IwAR3iVhUlSHketpTNuBdGb4xtWUkLUTIp9PgZGlH9X35pTL3CGTP1PwE_dXE


Configuration: Windows / Chrome 75.0.3770.100
A voir également:

3 réponses

pistouri Messages postés 18336 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 21 mai 2024 8 359
Modifié le 15 juil. 2019 à 21:30
Bonjour,

Ajouter le panneau de téléchargement d'iDM dessus ou dessous une vidéo ou audio.

1- Va dans Ordinateur ( ou Ce-PC avec W10)
Va dans → Disque local C
Va dans → Programme Files (x86)
Va dans → Internet Download Manager
Mets la fenêtre en réduit

2- Ouvre Opéra
Va dans Menu (situé en haut et à gauche icône O en rouge).
Va sur la ligne dans → Extensions
Clique sur l 'autre ligne → Extensions


Mets Opera et l 'explorateur en réduit afin de voir les 2 fenêtres car il te fraudas glisser un fichier.

3- Va dans le fenêtre de l 'explorateur
C 'est celle ci→ C:\Program Files (x86)\Internet Download Manager
Dans Internet Download Manager fais glisser le fichier IDMGCExt.crx dans les extensions de Opera.


Clique sur → Installer


Clique sur → Oui installer


Ferme la fenêtre de l 'explorateur.
Remets Opera en grand (plein format)

Inutile de fermer Opera.

4- Va sur YouTube par exemple.
Lance une vidéo.
Tu verras le panneau de téléchargement.


Si tu le vois pas:
Ouvre IDM
Va sur → Téléchargement → Options
Va sur la case en bas → Editer
Sélectionne → Mode complet


Les réglages que tu peux faire par la suite




Si tu préfère regarder la vidéo anglophone pour la procédure:
C 'est ici

Durée de la procédure → 5 minutes

Bon courage

A+
2
Merci beaucoup !! je pense que ça fonctionne y'a un seul truc que je n'ai pas trouvé le "mode complet".
0