Problème video youtube [Résolu/Fermé]

Signaler
Messages postés
32
Date d'inscription
mercredi 9 janvier 2019
Statut
Membre
Dernière intervention
26 août 2019
-
Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
-
Bonjour je viens récemment d'acheter un ordinateur portable MSI sans OS j'ai donc installer windows, tous les pilotes et logiciel (navigateur...) cependant lorsque je vais sur youtube soit la vidéo se lance normalement, soit il n'y a pas l'image, soit elle ne se lance pas du tout et me demande redémarrer mon pc je voudrais savoir comment régler le problème, il me manque peut être un codec ou un plugin.
Si quelque sait comment régler ce problème je le remercie d'avance de m'aider a résoudre ce problème.
cordialement.

3 réponses

Messages postés
32
Date d'inscription
mercredi 9 janvier 2019
Statut
Membre
Dernière intervention
26 août 2019

Sinon comme navigateur j'utilise Google Chrome avec Google et Brave avec Qwant.
Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 182
Bonjour,

Installe Adobe Flash Player pour les navigateurs les plus connus.

Si tu as W10 ( je viens récemment d'acheter un ordinateur ) lance une recherche de mises à jour.
Adobe Flash Player seras téléchargé avec une mise à jour cumulative.


Tu auras besoin de redémarrer ton PC.
Précise avec quel navigateur rencontre tu le problème.
il faudra peut -être le réinitialiser.

Tes pilotes doivent être à jour en particulier celui de ta carte graphique qui gère l 'affichage.

En un mot mets à jour Windows.
Paramètres → Mises à jours et sécurité → Windows Update
Lance une recherche de mises à jour
Le pilote graphique à des chances de se mettre à jour automatiquement


Donne la version installée .
Pour W10 ce qui doit être le cas clique droit sur le bouton Démarrer puis sur → Exécuter
Tape → winver
Note ta version.


Actuellement c'est la version 1903


A+
Messages postés
32
Date d'inscription
mercredi 9 janvier 2019
Statut
Membre
Dernière intervention
26 août 2019

Bonjour j'ai fait la mise a jour et je crois que ça marche pour l'instant je vais tester jusqu'as demain et je vairais bien
merci pour l'aide
Messages postés
32
Date d'inscription
mercredi 9 janvier 2019
Statut
Membre
Dernière intervention
26 août 2019

merci ça a marché
Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 182
De rien.
Bonne journée.