HP Deskjet 2540 Mise en wifi impossible [Fermé]

Signaler
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
-
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
-
Bonjour,
J'ai récemment changé de FAI et j'ai du réinstaller mon imprimante.
Cependant, je suis parvenue à réinstaller l'imprimante et la configurer avec un câble USB, mais il m'est impossible de passer du mode connexion USB à une connexion sans fil.
J'ai testé plusieurs solutions trouvées sur le net et sur le site du constructeur mais aucune ne donne de résultat ! "Impossible d'installer l'imprimante sur le réseau", voici le message d'erreur récurrent que je reçois. J'ai désinstallé puis réinstaller X fois le logiciel mais rien n'y fait.
Je ne comprends pas où est le problème.
L'assistant scan doctor, me propose des solutions que j'ai toutes testées et là encore rien de rien.
Y-a t-il une âme charitable et compétente pour me venir en aide ?
Merci beaucoup



Configuration: Windows / Chrome 75.0.3770.100

6 réponses

Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917
Bonjour,
La suite pilotes/logiciels de cette imprimante est-elle installée sur le pc ?
Windows, lequel ?
32 ou 64 bits ?
Cdlt.
Bonjour,
Oui là suite est installée, et les pilotes sont à jour. Je suis sous windows 10.
J'ai tenté une énième fois en interrompant l'anti virus et le pare feu mais sans résultat.
Cordialement
J'oubliais, c'est 64 bits.
Merci
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917
Bonsoir,
As-tu tenté de configurer le wifi depuis le panneau de commande de l'imprimante ?
En principe il devrait y avoir une icône pour activer la connexion.
Cdlt.
Bonsoir,
Oui il est activé ....
Mais ça ne sert à rien.
Bonne soirée
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 >
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020

Rien contre Touslesdrivers, je préfère me rendre sur le site du constructeur pour ma part.
Je te conseille de tester tes pilotes avec le logiciel suivant, en dehors du site constructeur, DriversCloud.
Tu fais un essai pour voir si éventuellement tu n'as pas de nouvelles propositions.
@+
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1 >
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Ok. Je vais faire ça. Merci.
Bonne fin de journée
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1 >
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Voilà, la détection est faite et les drivers sont à jour.
Merci encore pour votre patience
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 >
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020

Bon, je ne vois plus qu'une possibilité, désinstaller totalement l'imprimante du pc, il ne doit plus rester une seule trace d'elle, procéder comme si elle n'avait jamais existé.
Déconnecter le câble usb, laisser l'imprimante sous tension et en fonctionnement, redémarrer l'ordinateur.
Reprendre l'installation à partir du lien passer à la réponse n°8 et sélectionner la connexion usb lorsque cela sera proposé, oublier le wifi à ce moment précis.
Poursuivez l'installation jusqu'au terme.
Suivez à présent la vidéo ci-apprès qui explique la manière, à partir d'une installation en USB, de passer sur une connexion Wifi. (Vidéo sous titrée facile à suivre malgré les commentaires Anglais)
Si là encore il n'y a aucun résultat positif, je pense que "la carte a un coup dans l'aile" !!!
Vidéo >>>>> Sur ce LIEN.
@+
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1 >
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Re bonsoir
Si vous saviez combien de fois j'ai désinstallé et réinstallé l'imprimante ! . Je vais essayer de nouveau en suivant vos suggestions. Par contre il est désormais difficile de ne plus laisser aucune trace. Si vous avez une marche à suivre pour cela, je suis preneuse. Demain je vais tenter une énième fois.
Merci encore pour avoir tenté de m'aider.
Je vous tiens au courant.
Bonne soirée
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1
Bonjour,
J'ai fait deux nouvelles tentatives mais aucun résultats positifs. Tant pis, je vais faire avec.
Merci d'avoir été présent et patient.
Bonne journée.
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917
Bonjour Mélusine18,
Déçu de ne pouvoir vous aider, j'ai fait le tour de ce que je pouvais proposer afin de tenter le dépannage et ne sais plus quoi écrire à présent !
Peut-être, malgré le fait que les pilotes soient à jour, tenter celui-ci, Wireless%20LAN_Atheros_10.0.0.263_W81x64_A.zip.
Ultime essai à suivre ensuite !
Désolé.
Cordialement.
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1 >
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Bonsoir Gig29,
Vous n'avez pas à être déçu. Il y a des incohérences informatiques et vous n'y êtes pour rien ! ;-)
Je trouve déjà fort sympathique, que vous tentiez de m'aider.
En souhaitant installer le pilote dont vous me donniez le lien, je viens de me rendre compte qu'il a été installé sur mon pc le 15 décembre 2015. Donc .......
Mille mercis.
Je vais quand même essayer une ultime fois puisque mon pc s'est reposé cette nuit, sait-on jamais ..... :-)
Cordialement
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1 >
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Bon beh toujours impossible ! je crois que mon imprimante n'est même plus reconnue par le réseau..... pas étonnant, vu le nombre de manipulations que j'ai faites !
L'informatique est remplie de mystères.... ;-)
Encore merci et bonne soirée.
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 >
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020

Bonsoir Mélusine18,
Effectivement, lorsque l'informatique fonctionne bien on ne se rend pas toujours trop compte, par contre le jour où tout ne va pas comme on veut, ça peut être galère !
Je suis quand même déçu de ne pas pouvoir aider, rester sur l'échec ce n'est pas trop mon truc !
Bonne soirée également et peut-être à une meilleure prochaine fois !!!
Bien cordialement.
Messages postés
279
Date d'inscription
samedi 31 juillet 2010
Statut
Membre
Dernière intervention
11 mai 2020
1 >
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Promis la prochaine fois, je me débrouillerai pour avoir une panne réparable ou un problème plus simple à solutionner :-).
Vous n'aviez, de toute façon, aucune obligation de résultats. Vous avez déjà été bien présent et c'est une réussite dans l'aide que vous apportez.
Bonne continuation et encore merci
Messages postés
133
Date d'inscription
samedi 25 mai 2019
Statut
Membre
Dernière intervention
23 juin 2020
6
Votre sujet est-il toujours d'actualité ?
Parce que j'ai eu exactement le même problème et j'ai trouvé un moyen de le résoudre :
Il suffit simplement de connecter l'imprimante en WPS, en suivant les instructions ici : https://support.hp.com/fr-fr/product/hp-deskjet-2540-all-in-one-printer-series/5295960/model/5295961/document/c01747962

J'espère que j'aurais pu vous aider,
Cordialement.
Bonjour Citro114.
Oui il est toujours d'actualité hélas.
Merci d'avoir pu me conseiller.
Je vais tenter ce que vous suggérez demain matin et je reviens vous dire ce qu'il en est. Merciiiiii
Re bonjour
J'ai effectué les manipulations avec le WPS mais malheureusement cette fois-ci cela n'a pas fonctionné.
Une fois je me souviens que ça avait été efficace mais pas là :-(. Il doit y avoir des étapes à respecter mais qu'à force de faire et refaire, on s'y perd !
Merci beaucoup d'avoir essayé de m'aider.
Bonne journée
Messages postés
133
Date d'inscription
samedi 25 mai 2019
Statut
Membre
Dernière intervention
23 juin 2020
6 > Melusine18
Ok, désolé de ne pas avoir pu vous aider.

Bonne journée de même,
Cordialement.
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917
Bonjour Melusine18,
Après tout ce qui vient d'être tenté à propos de la connexion wifi, il serait peut-être intéressant de voir comment le pc se comporterait en changeant la carte.

Pour une dizaine d'€ on en trouve et à ce prix, tenter un essai ne coûterait pas une fortune surtout si au bout le résultat est là !
Le fait d'ouvrir le pc pour procéder à la dépose de la carte permettrait préalablement de contrôler sa connexion à la carte mère, dans un premier temps !
Si c'était mon pc j'agirais ainsi.
Cordialement.

Celui qui ne fait pas plaisir en arrivant le fait toujours en partant.
O Breizh ma bro, me 'gar ma bro !
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 >
Messages postés
133
Date d'inscription
samedi 25 mai 2019
Statut
Membre
Dernière intervention
23 juin 2020

Bonsoir citro114,
Tu as probablement raison, mais attendons quand même la réaction de Melusine 18 à ce post !
D'après ce que j'ai lu dans les échanges précédents, cette imprimante s'installe sans soucis sur le pc de sa fille, ceci suppose donc que l'imprimante ne serait pas à incriminer !
Attendons.......
Bonne soirée.
Cordialement.
>
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Bonjour à vous deux.
Il me semble qu'en effet il y a incompatibilité entre l'imprimante et le pc. Le souci est que je ne parviens pas à éliminer totalement le programme d'installation dans le but de le réinstaller proprement. Il reste toujours des résidus. J'avais posé la question de comment faire pour le supprimer définitivement, mais je n'ai pas eu de réponses.
J'avais déjà eu ce souci de mise en WIFI et la méthode WPS avait fonctionné jusqu'à ce qu'une mise à jour de Windows vienne perturber cet équilibre fragile :-).
Je ne vais pas prendre le risque de changer la carte car déjà je ne sais pas faire ça. Trifouiller le coeur d'un PC n'est pas dans mes compétences. Et l'amener chez un réparateur me reviendrait cher vu le prix de la main d'oeuvre. :-( sans certitude de résultat.
Je vais tenter une nouvelle fois avec le WPS , dans le lien de l'aide que m'a envoyé Citro114, il est parfois utile de le refaire plusieurs fois.
Merci de votre aide et bonne fin de nuit.
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 > Melusine18
Bonjour Melusine18,
Pas l'impression qu'il y ait eu une question en rapport avec l'accès au bios, du moins je n'ai pas trouvé de traces !
Peut-être peux-tu y accéder, sélectionner le bios par défaut puis contrôler ensuite comment se comporte le wifi.
Exact à propos de la carte, "bidouiller" lorsque l'on ne maîtrise pas c'est prendre un risque, mais vu le prix tu serais certaine en montant une neuve de partir sur de bonnes bases, ensuite si ça fonctionne c'est gagné, sinon faudra toujours chercher ailleurs évidemment.
Cdlt.
>
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Bonsoir
Ma question ne concernait pas le BIOS mais une méthode pour supprimer définitivement un programme pour pouvoir le réinstaller par la suite ;-).
Bonne soirée
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 > Melusine18
Hello,
Tu peux utiliser un programme spécifique pour procéder aux désinstallations, il se nomme RevoUninstaller.
Par contre, j'insiste concernant le bios, même si ta question n'est pas en rapport !
@+