FONCTION :condition vrai mettre le texte en rouge, sinon texte autre couleur

Résolu/Fermé
mariela6 Messages postés 62 Date d'inscription mercredi 13 octobre 2010 Statut Membre Dernière intervention 9 février 2022 - 10 juin 2019 à 15:14
mariela6 Messages postés 62 Date d'inscription mercredi 13 octobre 2010 Statut Membre Dernière intervention 9 février 2022 - 10 juin 2019 à 23:00
Bonjour,
J'ai cette condition: =SI(OU(B12>15;C12>160);"Trophée";"Rien")
Je voudrais compléter cette formule telle que la cellule qui va contenir Trophée soit en Rouge et les autres cellules soient d'une autre couleur.
Est-ce possible dans cette même formule sans passer par "la mise en forme conditionnelle"
En vous remerciant d'avance
Cordialement

4 réponses

via55 Messages postés 14034 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 31 janvier 2023 2 548
10 juin 2019 à 15:32
Bonjour

La mise en couleur "automatique" ne peut se faire que par MFC ou par une macro
Le plus simple est la MFC
Utiliser une macro pour cela serait un peu comme prendre un canon pour chasser une souris!

Cdlmnt
Via
1
DjiDji59430 Messages postés 3730 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 30 janvier 2023 569
10 juin 2019 à 15:33
Bonjour à tous,

On ne peut pas modifier la mise en forme par des formules de calcul. Il est obligatoire de passer par des MFC

Crdlmt
1
mariela6 Messages postés 62 Date d'inscription mercredi 13 octobre 2010 Statut Membre Dernière intervention 9 février 2022 1
10 juin 2019 à 17:47
Merci Via55 et DjiDji59430.
Je pensais remplir la cellule et y mettre une couleur en une seule opération.
Tant pis.
Bonne soirée
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 307
10 juin 2019 à 18:14
Bonsoir
par curiosité, pouvez vous nous expliquer ce que vous entendez par "une seule opération"?. Une fois que la MFC est en place, il n'y plus rien à faire!
crdlmnt
0
mariela6 Messages postés 62 Date d'inscription mercredi 13 octobre 2010 Statut Membre Dernière intervention 9 février 2022 1
10 juin 2019 à 23:00
Bonsoir,
Je voulais dire en une seule formule , insérer la couleur en même temps que le texte dans la fonction SI.
Cordialement
0