Ne pas afficher FAUX avec SI [Résolu/Fermé]

Signaler
Messages postés
112
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
5 août 2020
-
Messages postés
112
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
5 août 2020
-
Bonjour
j'ai deux cases
le premier (B35) ou j'ai fais le mot arriérées avec la formule suivante:
=SIERREUR(SI(B36>0;"Arriérées");"")
le deuxième case (B36) si il y a une valeur alors (B35) m'affiche le mots arriérées
mais si la case (B36) est vide alors, (B35) m'affiche FAUX, je veux que ce mot ne s'affiche pas.
merci

1 réponse

Messages postés
52321
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 septembre 2020
14 107
Ta formule est inutilement compliquée ! Il suffit d'écrire =SI(B36>0;"Arriérées";"")
Messages postés
112
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
5 août 2020

oui ça marche très bien,je l'avais devant moi,
merci infiniment Professeur