Merci pour de l'aide encore une fois [Résolu/Fermé]

Signaler
Messages postés
63
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
27 février 2020
-
Messages postés
63
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
27 février 2020
-
Bonjour,

Je voudrais résoudre un petit problème mais je ne sais pas comment commencer, d'où le besoin d'aide que je formule.

Si j'inscris 0, 1 ou 2 en A1, je voudrais que 2 soit inscrit en B1.

Merci de m'aider.

3 réponses

Messages postés
29864
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
24 octobre 2020
6 861
Bonjour,

Formule à essayer en B1
=SI(ESTVIDE(A1);"";SI(OU(A1=0;A1=1;A1=2);2;"")) 


Cdlt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Salut jee pee,
Pfiou, mon excel est rouillé !
Ta formule est quand même vachement mieux que la mienne ^^
Messages postés
29864
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
24 octobre 2020
6 861 >
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020

Salut, c'est en répondant à des questions ici que j'ai découvert le OU et le ET ;-)
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Salut :
Essaye avec ça en B1 :
=SI(A1=0;2;SI(A1=1;2;SI(A1=2;2;"Rien")))

"Ne fais pas aujourd'hui ce que tu peux faire demain..."
Procrastine l'ancien.
Messages postés
63
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
27 février 2020

Bonjour Jee Pee et Ghörgh,
merci de m'avoir répondu et également merci pour les formules qui fonctionnent très bien.
mon problème est résolu.
cordialement à vous deux.