Problème d'installation sur termux [Résolu/Fermé]

Signaler
-
 jns55 -
$ msfconsole
Could not find activesupport-4.2.10 in any of the sources
Run `bundle install` to install missing gems.
$ bundle install
Could not locate Gemfile
$

Pourquoi ce problème merci

2 réponses

Messages postés
1151
Date d'inscription
lundi 2 mai 2016
Statut
Membre
Dernière intervention
17 mai 2019
141
Salut,

À lire !

Ah oui, j'oubliais… on n'est pas devin ;-\
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60418 internautes nous ont dit merci ce mois-ci

Messages postés
4760
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
16 août 2020
1 077
'lut,
Pourquoi ce problème merci

Parce que tu veux jouer les hacker en herbe avec Metasploit alors que tu es très loin d'avoir les connaissances requises pour t'en servir.
Le « Run `bundle install` to install missing gems. » ne dit en fait pas de lancer
bundle install
littéralement ; si tu avais les bases nécessaires tu l'aurais compris.

Maintenant tu fais demi-tour et tu passes par les cases importantes du parcours d’apprentissage (incluant le minimum de programmation nécessaire) de la sécu informatique avant de te jeter sur des outils qui ne sont pas à ta portée.

Qui plus est, sur CCM Metasploit c'est comme avec Kali : tu n'auras pas d'aide dans le sens où 1. on aide pas les gens qui veulent jouer au petit hacker, parce que c'est méprisable, et 2. au cas où tu l'aurais oublié, il y a une charte qui cause, entre autres, des aspect légaux de la chose.
Salut,
Les insultes ne mènent à rien. C'est l'arme de ceux qui n'ont plus d'arguments.