Problème lors du partage de connexion de mon tél vers mon ordi [Résolu/Fermé]

Signaler
-
Messages postés
93089
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 août 2020
-
Bonjour,
J'ai récemment décidé de supprimer 2 fichiers .DLL très encombrant (des extensions de lavasoft webcompagnion). J'ai donc utilisé le logiciel lockhunter. Cependant, lors de la suppression d'un des fichier j'ai fait une fausse manip et appuyé sur "unlock it" (au lieu de "delete it"). J'ai reçu directement après un message d'erreur de Windows 7 m'expliquant qu'un des périphérique avait été débranché ou n'était pas reconnu (je ne sais plus trop). Ce périphérique était mon téléphone que j'utilise pour faire un partage de connexion via USB (je ne possède pas de carte wifi dans ma tour). Et après ce message, j'avais toujours marqué que j'étais connecté à internet (via le centre réseau et partage) mais lorsque que je veux surfer sur le net ou faire quoi que ce soit qui nécessite une connexion internet, cela ne marche pas et on m'averti que je n'ai pas accès à internet alors qu'il est bien marqué dans centre réseau et partage que j'ai accès à internet.
Merci de m'aider sur mon problème car je n'ai trouvé aucune réponse à celui-ci sur Google.

PS : j'ai quand même désinstallé le fichier .DLL.


Configuration: Android / Chrome 73.0.3683.90

1 réponse

Messages postés
93089
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 août 2020
10 173
Salut,
essaie de revenir à un point de restauration ça sert à ça.

Bon en fait voilà, comme je suis un petit peu trop téméraire j'ai pas de points de restauration... Du coup j'avais pensé à réinitialiser mon pc et à réinstaller windows (et prendre le 10 par la même occasion).
Merci
Messages postés
93089
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 août 2020
10 173 > Tancrde
Bonne idée.