Indexation des fichiers impossible WINDOWS 10

Fermé
tontonkiller Messages postés 58 Date d'inscription mardi 30 décembre 2008 Statut Membre Dernière intervention 24 mai 2019 - 19 mai 2019 à 13:07
tontonkiller Messages postés 58 Date d'inscription mardi 30 décembre 2008 Statut Membre Dernière intervention 24 mai 2019 - 24 mai 2019 à 18:50
Bonjour,

Je m'adresse à vous suite à l'acquisition d'un nouvel ordinateur sous windows 10. En effet, lors de recherches via la touche Windows, ou bien via l'explorateur de fichiers, aucun fichier n'apparaît, alors que les programmes et fonctions de Windows apparaissent bieux eux.

J'ai essayé à plusieurs reprises de reconstruire l'index, rien à faire, l'index se reconstruit uniquement avec un peu + de 1000 fichiers (alors que j'en ai bien +)

J'ai aussi essayé plusieurs solutions via un outil de réparation Windows, sans succès.

Lorsque j'essaie de lancer l'outil automatique de windows pour détecter les problèmes, le message suivant apprait : "autorisations incorrectes sur les répertoires du service de recherche windows".

Donc je m'en remets à vous après avoir passé plus de 6heures à essayer de régler ce problème (j'en ai vraiment besoin pour travailler)

Merci beacoup à celles et ceux qui voudront bien m'aider :)
A voir également:

3 réponses

Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 645
22 mai 2019 à 08:55
La mise à jour 1903 est disponible depuis hier.
A voir si cela résout tes problèmes d'indexation.

Installe la mise à jour Windows 1903 manuellement avec l'assistant de mise à jour ou Media Creation tool.
Suis ces tutos pas à pas :
1
tontonkiller Messages postés 58 Date d'inscription mardi 30 décembre 2008 Statut Membre Dernière intervention 24 mai 2019 3
22 mai 2019 à 09:47
Super, je fais ça de suite !
0
tontonkiller Messages postés 58 Date d'inscription mardi 30 décembre 2008 Statut Membre Dernière intervention 24 mai 2019 3
23 mai 2019 à 11:05
Mise à jour finie ! Et toujours exactement le même problème, je lance une reconstruction de l'index et on verra bien :)
0