Asus ultrabook S56Cm pilote manquant win8.1

Fermé
Dr_roZman Messages postés 1 Date d'inscription jeudi 9 mai 2019 Statut Membre Dernière intervention 9 mai 2019 - 9 mai 2019 à 15:18
Bob36180 Messages postés 306 Date d'inscription dimanche 7 août 2016 Statut Membre Dernière intervention 9 novembre 2022 - 9 mai 2019 à 15:21
Bonjour,

suite a une réinstallation sur un ssd neuf, j'ai réinstaller les pilotes asus du site support.
il y a plei de choses a installer et ce n'est pas claires . il faut fouiller dans windows 7...

mais au bout du compte on se retrouve avec un pilote manquant qui met plusieurs periphériques en statut inconnu :
Intel(R) Dynamic Platform and Thermal Framework Chipset Participant

il y a un autre post de 2012/2013 sur CCM mais il est [résolu]:
https://forums.commentcamarche.net/forum/affich-26749045-probleme-asus-s56c-pilotes-d-acquisition-de-donnees-pci

je viens de trouver une solution pas tibulaire mais presque:

See if this driver works for you...



This package contains the driver that enables the Intel Dynamic Platform and Thermal Framework firmware. Intel Dynamic Platform and Thermal Framework provide system temperature and power utilization information for the system thermal
protection to function properly. This package is provided for supported notebook models running a supported operating system.



ftp://ftp.hp.com/pub/softpaq/sp71501-72000/sp71638.exe


il faut télécharger le SP7168.exe.
ftp://ftp.hp.com/pub/softpaq/sp71501-72000/sp71638.exe

cela installe des pilotes Intel adaptés. mes périphériques en erreurs sont remis proprement dans un dossier Intel(R) Dynamic Platform and Thermal Framework Chipset Participant

donc pilote HP sur pc ASUS mais ça fonctionne pour un asus S56CM avec core i7 3517U et win 81 pro

@+



Configuration: Windows / Chrome 74.0.3729.131
A voir également:

1 réponse

Bob36180 Messages postés 306 Date d'inscription dimanche 7 août 2016 Statut Membre Dernière intervention 9 novembre 2022 16
9 mai 2019 à 15:21
Où est le problème si vous avez trouvé la solution ?
0