Impossible d'installer interface grapique raspbian [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
5 juin 2019
-
Messages postés
11
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
5 juin 2019
-
Bonjour, après de nombreuses recherches, je me tourne vers vous car lors de l'installation de pixel, ou même de LXDE, je rencontre toujours la même erreur:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 lxde : Depends: lxterminal but it is not going to be installed


Je ne la comprends pas, merci de votre aide pour m'éclaircir.

2 réponses

Messages postés
35073
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
10 juillet 2020
5 260
Salut,

Voir ce guide.

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61892 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
5 juin 2019

Super merci beaucoup, une des solutions de ce guide fonctionne parfaitement !!
Bonjour,
Ce message signifie qu'il y a des dépendances non résolues (lxterminal)...
Quelle version de raspbian essaies-tu d'installer ?
As-tu une connexion internet active lors de l'installation ?
Messages postés
11
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
5 juin 2019

Je n'essaie pas d'installer Raspbian mais d'installer une interface graphique sur Raspbian Lite (donc sans interface) et oui, j'ai une connexion adsl active.
Regarde dans le fichier sources.list quels dépôts sont activés. Au besoin active-les tous puis fais un apt update.
Tu devrais peut-être essayer avec cette iso :
https://www.raspberrypi.org/downloads/noobs/
Messages postés
11
Date d'inscription
vendredi 19 avril 2019
Statut
Membre
Dernière intervention
5 juin 2019

J'ai essayé d'activer tout les dépôts mais la même erreur s'affiche…
Je n'ai pas envie de recommencer une installation de Raspbian car j'ai un serveur ftp apache et des databases qui sont en cours d'utilisation.
J'ai essayer d'installer seulement le paquet qui bloque et une autre erreur s'affiche :
The following packages have unmet dependencies:
 lxterminal : Depends: libvte9 (>= 1:0.28.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
De toute évidence, tu as un problème de dépendances sur ton système. Tu n'aurais pas installé des paquets extérieurs aux dépôts officiels ?
En effet, il a besoin du paquet libvte9 mais il ne peut l'installer sans doute parce qu'il risque de briser une autre dépendance en remplaçant un paquet installé d'une autre version.
De toutes manières si tu arrives à installer ce fameux paquet, il est probable que le problème se reproduira avec un autre paquet ensuite... Tu es parti sur une mauvaise base là.