Où trouver la version du script Glype v1.4.9 ? [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
4 avril 2019
-
Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
-
Bonjour

tout est dans le titre, j'aimerais installer ce script PHP sur mon espace ftp, mais je ne trouve pas la version v1.4.9. il y a la version 1.1 de dispo mais impossible de trouver la dernière.

merci

5 réponses

Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
266
Hello,
La dernière version dispo sur Github est la 1.4.15 mais elle n'a pas été mise à jours depuis 3 ans ...
https://github.com/jim3ma/glype/releases

A voir si ça te convient !

Cdlt.
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
4 avril 2019

merci pour le lien, je vais essayer, mais la version 1.4.9 existe car en cherchant sur Qwant on arrive sur un site qui propose ce proxy
Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
266
Oui elle existe, tu voulais cette version en particulier ?
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
4 avril 2019

oui si c'est possible car je l'ai essayé et elle fonctionne parfaitement pour ce que je veux faire
Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
266
En principe une version plus récente ne sera que meilleur non ? ;)
Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
266
ll y'a aussi des alternatives plus récentes qui ont l'avantage d'être encore suivi
https://github.com/Athlon1600/php-proxy-app
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
4 avril 2019

j'ai essayé, mais c'est pas le même script c'est PHP Proxy ça fonctionne, mais il n'y a pas toutes les options disponibles sur celle recherchée
Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
266
Ok, mais je ne comprend pas pourquoi tu peut pas utiliser la 1.4.15 ?
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
4 avril 2019

Je viens de tester la 1.4.15 et ça fonctionne parfaitement, problème résolu. Merci !
Messages postés
1875
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
10 juillet 2020
266
Super ;)