Impossible d'afficher le tableau dynamique sur un rapport existant [Fermé]

Signaler
-
 Adrien71 -
Bonjour,

je suis devant le même problème mais comment savoir ou est le chavauchement dans le classeurs ( beaucoup d'onglets ?)
existe t'il une commande pour savoir OU est le problème ??

merci pour votre retour

Configuration: Windows / Chrome 72.0.3626.121

2 réponses

Messages postés
16173
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
14 juillet 2020
2 994
Bonjour

"je suis devant le même problème "


quel problème ?
Messages postés
1
Date d'inscription
mercredi 6 mars 2019
Statut
Membre
Dernière intervention
6 mars 2019

Bonjour Michel
j'ai bien le message "impossible d'afficher le TCD sur un rapport existant" et en général c'est qu'il y a un chevauchement à l'actualisation sauf que dans mon cas, je ne vois pas ou il y a chevauchement et que je cherche un moyen de déterminer OU ça coince dans le classeur ( qui a pas mal d'onglets)
d'autant qu'ayant déjà eu le soucis j'avais remarqué que excel mettait quand même à jour les TCD qui ne se chevauchaient pas ; ce n'est pas le cas aujourdh'ui
merci
Pierre
Si tu es sûr d'avoir bien espacé tes TCD, et que tes données ne génèrent pas moultes lignes ou colonnes, par erreur, alors la seule bidouille que j'ai trouvé est de redéfinir la taille de ta base. Dans mon cas j'avais inséré une colonne en A , mon ancienne base pointait donc de B à F, en la redéfinissant TCD par TCD, de A à F, le problème a été réglé.