PC qui s'éteint puis redémarre tout seul 2s a [Résolu/Fermé]

Signaler
Messages postés
49
Date d'inscription
samedi 7 octobre 2006
Statut
Membre
Dernière intervention
17 octobre 2017
-
 iwigo -
Bonjour,

J'ai monté mon ordinateur il y a de ça quelque mois et depuis plusieurs semaines j'ai un problème très ennuyeux.

Tout d'abord voici ma configuration :
Intel E6600
Asus P5W DH Deluxe
2 Go de RAM DDR2 GSKILL
3 disques dur avec dual boot XP/VISTA
MSI 7900GTO (512 mo)

Alors voici le problème, lorsque je désire arrêter mon ordinateur, je clique sur démarrer ->arrêter. Il s'arrête normalement (quoi que je trouve un peu long à mon gout) puis 2 à 3 secondes plus tard il redémarre TOUT SEUL sans rien demander, sans afficher de message où autre.

J'ai lu sur certain forum que c'était peut-être du à la carte réseau relier à un routeur (mon cas) mais lorsque je le débranche du réseau, il fait toujours le même.

J'ai essayé aussi de flasher le BIOS, mais rien n'y change.

Cela pourrai-t-il venir d'un mauvais réglage par défaut du BIOS. Sachant que j'ai un rhé obus ALKASA all-in one qui gère les ventilateurs. Serait-il en cause ?

Ainsi, avez-vous une idée ? Que puis-je faire ?

Je vous en remercie d'avance.

9 réponses

Bonjour,

Pour ma part le problème venais d'un périphérique en l'occurence il s'agissait d'une webcam (acheté sur ebay à bas prix) je l'ai simplement déconnecté de mon ordinateur pour résoudre le problème de redémarrage.
Mais aupparavant j'avais fait de multiple recherches et testé de nombreuses solutions :


1) Vérifie le BIOS
- relance le PC et affiche le BIOS
- surligne la ligne Power Management Setup et appuyé sur la touche Entrée
- repére la ligne ACPI Fonction, ou ACPI Aware O/S ou quelque chose d'approchant et réglé la sur Enabled
- appuye sur les touches Echap et F10 et valide


2) Si le BIOS disposait d'une fonction ACPI activée:
- appuye sur les touches Windows et Pause
- onglet Matériel > Gestionnaire de périphériques
- clique sur le + de Ordinateur
- regarde la ligne PC à interface de configuration et d'énergie avancée (ACPI) et s' il y a un point d'exclamation ou d'interrogations:
- sélectionne Mettre à jour le pilote...puis Non, pas pour cette fois; Installer à partir d'une liste ou d'un emplacement spécifié (utilisateurs expérimentés); Ne pas rechercher. Je vais choisir le pilote à installer et PC à interface de configuration et d'énergie avancée (ACPI)
- redémarre le PC


3) Si tout était correct, vérifie le registre
- Démarrer > Exécuter
- tape regedit et clique sur OK
- déroule HKEY_LOCAL_MACHINE> Software> Microsoft> Windows NT> CurrentVersion puis sélectionne Winlogon
Dans la partie droite de la fenêtre :
- recherche la ligne PowerdownAfterShutdown
Si elle n’existe pas:
- clic droit sur une zone vierge dans la partie droite de la fenêtre, sélectionne Nouveau> Valeur chaîne
- renomme la nouvelle valeur PowerdownAfterShutdown> clic droit dessus et sélectionne Modifier
- dans l’espace texte situé sous la ligne Données de la valeur tape 1 et clique sur OK
Tu dois voir la ligne PowerdownAfterShutdown REG_SZ 1
- Affichage> Actualiser
- redémarre ton micro


4) Clic droit sur la carte réseau, dans les options mettre « OFF » pour Wake up on Lan


5) Idem dans le bios « power up on LAN »


6) Dans le panneau de conf --> Option d’alimentation --> Décocher activation de la mise en veille prolongée.


7) Clic droit poste de travail --> Avancé --> Démarrage et récupération --> Paramètre - Décocher : « Redémarrer automatiquement … »


8) Dans las option de la carte réseau 1394 et les autre carte mettre l’option « Capacité de réveille » sur « Magic Packet » ou sur « aucun »


9) Dans le BIOS, l’option « Power Up On Last State » --> « OFF »


10) Dans vista : Les option d’alimentation --> Panneau latéral : “choisir l’action des bouton d’alimentation” --> Mettre bien l’option arrêter pour le bouton arrêter.


11) Démarrer executer --> Regedit --> HKEY_local_machine --> Software --> Microsoft --> Windows NT --> Current version --> WinLogon.


12) Dans le bios : ACPI Aware O/S ou autre option du genre = "Enabled". Dans le gestionnaire de périphériques --> ACPI (PC Interface de configuration et D’énergie avancée)


J'espère que l'une des méthode ci-dessus pourra aider quelqu'un.

Bonne journée à tous.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60449 internautes nous ont dit merci ce mois-ci

Bonjour,

j'ai le même problème depuis hier, et j'ai zoné sur la toile pour avoir des infos. J'ai l'impression d'avoir fait tout ce qui était indiqué mais le problème demeure.

Mon BIOS n'a pas l'air d'avoir de souci, j'ai pas non plus de problème par rapport dans le regedit avec le PowerdownAfterShutdown, la carte réseau est sur "aucun" dans l’option « Capacité de réveil »...

Est-ce que la seule solution reste le formatage en règle et la réinstallation, ou une réparation suffit-elle ? y a t-il d'autres solutions que celles évoquées précédemment ?

Merci de vos retours et bonne journée
Personne ne peut m'aider ????

:-(

Bonsoir,


Cela arrive souvent avec des gestionaires de téléchargement comme la Mule etc...

les connections ne sont pas totalement fermer donc il redémarre, inutile de flasher le BIOS surtout avec une bonne machine.
Messages postés
355
Date d'inscription
dimanche 16 septembre 2007
Statut
Membre
Dernière intervention
28 novembre 2012
11
Une petite question en passant: "As-tu fait une analyse de ton DD avec un anti virus??"
Il est possible qu'un virus garde tes connections ouvertes a moins que tu ne fasse partie d'un groupe de partage de temps UC...???
Alors moi aussi j'ai le même Pb, à la différence que je possède un portable, au début pas de soucis, mais il semblerait que se soit après une mise à jour que cela a débuter. Mais laquelle?
Messages postés
49
Date d'inscription
samedi 7 octobre 2006
Statut
Membre
Dernière intervention
17 octobre 2017
2
Merci de ta réponse econo,

Mais que dois-je faire exactement ?
Messages postés
49
Date d'inscription
samedi 7 octobre 2006
Statut
Membre
Dernière intervention
17 octobre 2017
2
Si celà peut avoir une impportance, voici les températures, les voltage et ventilateurs du PC relevées à l'aide d'EVEREST :

Températures:
Carte mère : 41 °C
Processeur : 22 °C
CPU #1 / Coeur #1 : 39 °C
CPU #1 / Coeur #2 : 39 °C
GPU : 33 °C
Diode du GPU : 39 °C
Mémoire du GPU : 33 °C
GPU (ambiante) : 33 °C
Seagate ST3250823AS : 37 °C
Seagate ST360012A : 36 °C
WDC WD2500KS-00MJB0 : 34 °C

Ventilateurs:
Processeur : 2192 RPM
GPU : 82 RPM (50%)

Valeurs de voltage:
Noyau CPU : 1.13 V
+3.3 V : 3.23 V
+5 V : 4.97 V
+12 V : 11.99 V
Mise en veille +5 V : 4.92 V
GPU Vcc : 3.27 V
Debug Info F : FF 9A FF FF FF
Debug Info T : 41 22 121
Debug Info V : 8D E3 CA CA D1 C2 CC (03)

Je tiens a précisé que cela ne se produit que lorsque j’arrête l’ordinateur à partir de ma session VISTA, car lorsque je l’arrête à partir d’XP l’ordinateur s’éteint correctement.
salut, moi j'ai exactement le meme soucis , il s'etaint et redemare direct; mais aparement que quand je suis sur le net...

je viens d'essayer la solution d'aller dans poste de travail et de decocher "redemarrer automatiquement".
on verra bien ...

j'ai lut sur beaucoup de forum que sa venait de l'alim mais la mienne est neuve.

merci
Messages postés
49
Date d'inscription
samedi 7 octobre 2006
Statut
Membre
Dernière intervention
17 octobre 2017
2
Essaie les différentes solutions que j'ai proposées.

Peut-être cela est du à un périphérique récemment installé.

Bon courage.

;)
ben ce blem du pc qui redémarre vient souvent du faite que ton pc est infecté par un virus le truc c'est quil est rare d'arriver a bout avec un antivirus le truc ces de sauvegardé et formater ton système j'avais le même problème