Logitech quick cam pro 5000 et windows 7 [Fermé]

Signaler
Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
-
Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
-
Bonjour,

Impossible d'installer ma webcam (?) que je venais de désinstaller.
Ne fonctionne plus avec Windows7 ???
Quel est le pilote à utiliser pour la reconnecter ?

Merci d'avance.

7 réponses

Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
2
Je ne crois pas... Je n'ai pas souvenir.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Bonjour,

Essaie ce pilote --> Logitech

Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
2
Merci. J'ai essayé mais çà ne fonctionne pas...
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 10 est en 32 ou 64 bits ?

Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
2
Merci beaucoup mais je bloque après être arrivé sur la carte graphique (?)...
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
je bloque après être arrivé sur la carte graphique (?)

Pourquoi carte graphique ?

As-tu une alerte concernant la webcam ?

As-tu une rubrique --> autres périphériques ?

Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
2
Après devmgmt.msc et OK je tombe sur un gestionnaire de périphériques...qui démarre par : Cartes graphiques (!) . Tu me dis :
"Donne le no. d'identification de matériel du périphérique" mais on ne me le demande pas ? Je ne suis pas doué en informatique... et je ne vois pas où l'indiquer ? par contre, en tapant sur Actions je peux peut-être me positionner sur Rechercher... ou Ajouter...
Je suis vraiment perdu...
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
La webcam est bien connectée ?

Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
2
Merci de vouloir m'aider. La Webcam n'est plus connectée à Internet puisque je n'ai pas pu réinstaller le logiciel Quick Cam (version 10.0A) de LOGITECH... pour l'utiliser. C'est justement là mon problème ! Apparemment il y aurait un problème avec Windows 7... (?) qui ne la reconnaît pas et ne la prend plus en compte. Quand je veux l'installer, un message s'affiche : "ce produit n'est pas conçu pour votre système d'exploitation. Veuillez vous procurer une version à jour sur internet". Mais, comment faire ???
Avant elle fonctionnait normalement. Je l'ai désinstallée pour la remettre car mes contacts n'apparaissaient plus. Je pensais bien faire mais quelle erreur !
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Branche la webcam
Va dans le gestionnaire des périphériques
As-tu une alerte de périphérique concernant la webcam ?

Messages postés
7
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 février 2019
2
Non, je n'ai rien de concret. Au "niveau du modèle", il est bien indiqué : Logitech QuickCam Pro 5000 et quant au "n° du modèle" : NON DISPONIBLE !
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Présentement, la webcam est-elle connectée sur un port usb ?