Problème d'installation de wamp

Résolu/Fermé
flix94
Messages postés
6
Date d'inscription
mercredi 26 décembre 2018
Statut
Membre
Dernière intervention
1 avril 2019
- 30 déc. 2018 à 17:10
flix94
Messages postés
6
Date d'inscription
mercredi 26 décembre 2018
Statut
Membre
Dernière intervention
1 avril 2019
- 30 déc. 2018 à 21:56
salut mes amis
je suis Félix,je suis un apprenti programmeur et j'ai un petit soucis.quand je veux installer wamp cela met "le dossier choisi n'est pas celui de wampserver".or j'ai installé les package c nécessaire.....
                            • veillez bien m'aider*************

2 réponses

elgazar
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 288
Modifié le 30 déc. 2018 à 18:24
Bonjour
on dirait que tu essaye d'installer un addon de wamp (normalement c'est écrit dans le nom du fichier) cela sert uniquement a ajouter des versions de php et de mysql sur une installation déjà existante.
télécharge l'installateur wampserver 64bits ou 32 bits, cela devrait fonctionner.
3
flix94
Messages postés
6
Date d'inscription
mercredi 26 décembre 2018
Statut
Membre
Dernière intervention
1 avril 2019

30 déc. 2018 à 21:56
merci beaucoup.....ça marche
0
dugenou
Messages postés
6083
Date d'inscription
mercredi 19 janvier 2005
Statut
Contributeur
Dernière intervention
30 juillet 2021
1 454
Modifié le 30 déc. 2018 à 18:56
Bonsoir,

Si tu n'arrives pas à l'installer, prends UwAmp, il n'y a pas d'installation, il suffit de l'extraire de l'archive.

1
flix94
Messages postés
6
Date d'inscription
mercredi 26 décembre 2018
Statut
Membre
Dernière intervention
1 avril 2019

30 déc. 2018 à 21:56
thank you....
0