Pas de signal vidéo avec la carte mère [Résolu/Fermé]

Signaler
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
-
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
-
Bonjour à tous.

Je viens de m'assembler carte-mère (une asus Z370) + processeur (i5 9600K)+ ventirad + ram, tout cela neuf.
Lorsque j'ai fait mon premier test d'allumage, avec juste clavier, souris et écran (en hdmi branché sur la sortie correspondante de la carte mère), je n'ai eu aucun signal video. J'ai cru que j'avais tout foiré, et après plusieurs redémarrages et même démontage et remontage total, j'ai décidé de brancher la carte graphique, pour voir, et là miracle, le bios apparait, et tout va bien.
J'ai testé après avoir installé windows, en changeant la sortie video de la carte graphique à la carte mère, et même chose, aucune reaction.

Alors ma question est, étant donné que la carte mère est censée permettre avec le processeur un affichage basique, qu'est ce qui peut causer l'absence totale de signal video (hdmi comme dvi), alors que par la carte graphique ça passe?

Merci d'avance.

3 réponses

Messages postés
8408
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
8 juillet 2020
3 177
Bonjour,
si quand tu as testé, la carte graphique était branché sur la carte mère, il me semble que c'est normal. sinon je ne sais pas, regarde ce qu'il y a dans le gestionnaire de périphérique
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
111
Non justement, j'avais pris soin de ne pas mettre la carte graphique lors des premiers tests, par precaution, histoire de voir si la base marchait.

J'ai pu jeter un oeil au gestionnaire de périphérique (avant que windows ne me fasse un écran noir sans souris à partir d'un certain update, mais ça c'est pour un autre post bientôt, je crois…). Il n'y a que le PCI 1, donc la carte graphique, mais qui est en gestion video par windows (pas le temps d'installer le vrai driver, à cause de ce problème d'écran noir, justement). Il n'y a rien d'autre sur la liste.
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
111
Bon, je me suis pris la tête là dessus pendant 11h juste à cause d'un faux contact infime derrière l'écran. Je n'ai rien dit...