NAT d'un serveur WEB [Fermé]

Signaler
Messages postés
239
Date d'inscription
mardi 13 juin 2006
Statut
Membre
Dernière intervention
3 décembre 2018
-
Messages postés
1639
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
5 août 2020
-
Bonjour,

Bonjour à tous
J'ai une VM pour laquelle j'arrive à nater le port 22 de la VM sur le port 2222 de mon hôte pour me connecter en SSH.
Par contre des que je mettre un port web par exemple 80 ou 8080 de la vm sur un port 8000 ou autre de mon hôte ça ne marche pas.
la connexion au net du hôte se fait via un portail captif. Pour info depuis la VM j'arrive à accéder au net sans probleme.
Par contre des que je fais à partir d'une connexion mobile ou un autre réseau wifi le nat fonctionne parfaitement.
Pour info depuis le VM j'arrive à accéder au net sans pro
Est ce le comportement normal ou y a-t-il une manip a faire (transmettre les identifiants à la VM peut etre mais je doute)


Configuration: Windows / Firefox 63.0

1 réponse

Messages postés
1639
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
5 août 2020
383
Bonjour,
il me semble que ta configuration est bonne pourtant.
Tu peux vérifier en suivant ce tuto pour la config de VirtualBox : VirtualBox - Configuration réseau NAT.

Après, peut-être que c'est ton serveur web qui n'est pas bien configuré ou qui n'accepte pas les connexions depuis l'extérieur.

Est-tu sûr qu'il n'y ait pas un pare-feu qui bloque l'accès depuis l'extérieur à ton serveur web ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58167 internautes nous ont dit merci ce mois-ci