Shader model 3.0 [Fermé]

Signaler
-
Messages postés
26587
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 août 2020
-
Bonjour,
Je viens de télécharger farming simulator 19 mais il peut pas l’ouvrir car le shader model 3.0 n’Est pas mis en place et me demande de mettre à jour les pilotes pour la carte graphique. Hors quand je télécharge l’un De ces pilotes ils sont sous forme de Windows alors que je suis sur Mac. J’ai un imac de 2012 avec carte graphique amd Radeon 6750 m. Est-ce que je peux installer ces pilotes ou faut il sue je change d’ordinateur. Merci pour votre retour.


Configuration: iPhone / Safari 12.0

1 réponse

Messages postés
26587
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 août 2020
4 552
Bonjour,

Tu regardes sur cette page quelle est la configuration requise pour ce logiciel et, tu sauras si ton iMac est compatible ou s'il faut, soit changer la carte graphique, si c'est possible, ou si tu dois faire autre chose : remplacement, télécharger pilotes, etc.

Quand c'est urgent, il est déjà trop tard (Talleyrand)
Quand tout a échoué, lire le manuel ;)