Notification l'accès contrôlé aux dossiers a empêché C:\program file...\vlc.exe. [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
mercredi 5 février 2014
Statut
Membre
Dernière intervention
7 août 2019
-
Messages postés
13836
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2020
-
Bonjour,

Depuis quelque temps lorsque j'allume mon PC j'ai systématiquement une notification qui me dit "l'accès contrôlé aux dossiers a empêché C:\program file...\vlc.exe de modifier le dossier %userprofile%\documents". Qu'est que cela veut dire, est-ce grave docteur ? comment faire pour y remédier - Merci

2 réponses

Messages postés
13836
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2020
6 083
Cependant étant plutôt mauvaise, j'aimerais savoir

Tu as bien sur le droit de savoir , tu fais bien de le demander.
Sur les autres antivirus gratuits ou payants tu n 'as pas cette option → Contrôle des applications et les fichiers.
C 'est spécifique à Windows Defender implanté par Microsoft , et qui bloque parfois des logiciels ou fichiers légitimes et à donc ajouté un filtre Smartscreen.
Tu avais la possibilité de mettre le VLC dans les exclusions de Windows Defender.

Juste pour info , bientôt Windows Defender proposera un mode «sandbox» ou si tu préfére un bac à sac ,
Pourquoi Microsoft exécute Windows Defender dans un bac à sable → A lire ici

Tu peux marquer le sujet résolu comme ceci

Bonne journée.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
13836
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2020
6 083
Bonjour ,

Essaies cette procédure :

Windows Defender à une option pour vérifier les applications et les fichiers.
Désactive cette option.

Ouvre Windows Defender depuis la barre des tâches , parfois dans les icônes cachés ou bien tape dans Cortana → centre de sécurité Windows Defender

Le tableau de bord s 'ouvre
Va dans → Contrôle des applications et les fichiers


Rubrique → Vérifier les applications et les fichiers
Coche la case → Désactivé


Reviens sur le tableau de bord (accueil)
Tu auras un point d 'exclamation sur → Contrôle des applications et du navigateur
il te suffit de cliquer sur → Ignorer


A+
Messages postés
34
Date d'inscription
mercredi 5 février 2014
Statut
Membre
Dernière intervention
7 août 2019

Merci, j'ai fait comme indiqué, c'est ok
Cependant étant plutôt mauvaise, j'aimerais savoir si le fait d'avoir désactivé ne présente pas de risque pour le PC,
Merci me rassurer (ou pas)