Désactiver traduction automatique chrome [Résolu/Fermé]

Signaler
Messages postés
1949
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
5 janvier 2021
-
Messages postés
38153
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
24 février 2021
-
Bonjour,

Comment désactiver le traduction automatique sur google chrome ?

Merci d'avance,

Laura

2 réponses

Messages postés
38153
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
24 février 2021
6 653
Bonjour

Paramètre (3 petits points en haut à droite)

- paramètres avancés
- langue
- cliquer sur la langue
- désactiver la mention "Me proposer de traduire les pages qui sont écrites dans une langue que je ne connais pas"

;)
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
15028
Date d'inscription
mercredi 9 janvier 2013
Statut
Contributeur
Dernière intervention
23 février 2021
5 162
Messages postés
1949
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
5 janvier 2021

c'est pour l'ancienne version de chrome, ça ne marche plus.
Messages postés
15028
Date d'inscription
mercredi 9 janvier 2013
Statut
Contributeur
Dernière intervention
23 février 2021
5 162
Sinon, une autre solution qui ressemble, mais plus récente :

- Dans Chrome, cliquez sur le menu Personnaliser et contrôler Google Chrome puis sur Options.
- Cliquez sur la rubrique Options avancées.
- Dans la zone Traduire, décochez la case Me propose de traduire les pages qui sont écrites dans une langue que je ne peux pas lire.
- et tout fermer
Messages postés
1949
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
5 janvier 2021

j'ai pas la zone traduire dans les paramètres avancés.