Carte Ethernet qui ne démarre pas

Résolu/Fermé
ST3KYNE Messages postés 6 Date d'inscription mardi 31 juillet 2018 Statut Membre Dernière intervention 31 juillet 2018 - 31 juil. 2018 à 13:40
billmaxime Messages postés 48792 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 28 janvier 2023 - 31 juil. 2018 à 15:12
Bonjour, hier j'ai eu la merveilleuse idée de vouloir augmenter mon débit de ma carte ethernet ( dans les options avancé de ma carte j'ai changé de : "Auto negotiation" en "100mb/S full duplex") bon, ca marchais pas, ma carte ethernet ne voulait pas être utilisé, je me suis dit que mon cable ethernet était pas adapter pour ce débit je me suis dit tempis sa sera pas pour moi ( j'ai une co a 1gb/s mais je n'ai accès que a 90mb/S j'ai essayé de négocier mdr... ) donc je fait la manip inverse pour pouvoir me reco normalement pars ethernet. Et la c'est le drame je n'arrive plus a utiliser ma carte ethernet... Dans le gestionnaire de pèriphérique il y'a un point d'exclamation jaune dessus... J'ai essayé de désinstaller réinstaller, rien a faire ;-;.. Pouvez vous m'aider ? ( j'aimerais ne pas avoir a remettre en usine mon pc.. )
Ma carte ethernet : Contrôleur Killer E2200 Gigabit Ethernet
Sur les détails de ma carte :
"Ce périphérique ne peut pas démarrer. (Code 10)

{L’opération a échoué}
L’opération demandée n’a pas pu être menée à bien."

Merci beaucoup !!

12 réponses

kaneagle Messages postés 84195 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 28 janvier 2023 14 148
31 juil. 2018 à 14:40
Bonjour,

Essaie ce pilote --> Ethernet


1