RECHERCHE V ou NB.VAL ? que faire ? [Résolu/Fermé]

Signaler
-
Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
-
Bonjour,

J'ai besoin d'une formule qui pourra m'aider a résoudre le problème si-dessous,merci
sur 2 feuilles nommée respectivement ''Quittance'' et ''Client''
sur la feuille ''quittance'' j'ai 2 colonnes, 1 nomme ''num quittance 1'' et l'autre nommee ''num facture1''
sur la feuille ''client'' j'ai 3 colonnes, ''Num facture2'', ''Num quittance2'' et ''nom client''.
toutes les colonnes apart ''num facture1'' sont remplie avec des données.
comment faire pour afficher sur la colonne ''num facture1'' de la feuille ''Quittance'' le ''numero facture2'' liee au ''num facture2''
j'ai essaye avec la fonction RECHERCHEV et NB.VAL mais çà na abouti a rien
merci de votre aide

2 réponses

Messages postés
2286
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
4 août 2020
1 138
Bonjour,

bon si je comprend bien vous devez rechercher le num quittance pour en ressortir le num Facture de la feuille Client :

Essayer avec ca.

=INDEX(client!$A$2:$A$20;EQUIV(quittance!A2;client!$B$2:$B$20;0))

Le 20 est a changer suivant le nombre de valeur

A tester en mettant :
=INDEX(client!$A:$A;EQUIV(quittance!A2;client!$B:$B;0))

Cette formule est a mettre dans "quittance" numFacture 1
J'apprecie votre aide mais la formule INDEX/EQUIV ne fait que ressortir un autre numero de quittance
j'ai essaye de resume le plus possible ; si feuille1Colonne1Case1=feuille2Colonne1case1 alors afficher feuille2Colonne2case1

veuillez trouve ci joint mon probleme :
https://ibb.co/cgxJ7J
Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
5 391
Bonjour
=SIERREUR(INDEX('TTE PRO TAAMINE'!A:A;EQUIV(J2;'TTE PRO TAAMINE'!C:C;0));"")
crdlmnt
je vous remercie infiniment, comment avez vous fait pour savoir cette formule ? avez vous reçu une formation informatique ? ou seulement du ''self-teaching'' grace a youtube et co ?
Messages postés
2286
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
4 août 2020
1 138
Merci Vaucluse d'avoir corrigé la formule avec les vrais valeurs :)
Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
5 391
Pour Diablo (salut)
... c'est quand même plus facile avec les images!
pour qwerrtrytuy
...pas de formation inforamtique,, non... mais si vous voulez avancer en Excel, CCM est une fréquentation particulièrement efficace.
bonne route