Problème détection carte graphique

Résolu/Fermé
Haekos Messages postés 726 Date d'inscription dimanche 21 août 2011 Statut Membre Dernière intervention 17 octobre 2022 - 2 juin 2018 à 11:06
Incorporated Messages postés 547 Date d'inscription jeudi 31 mai 2018 Statut Membre Dernière intervention 28 août 2018 - 2 juin 2018 à 15:30
Bonjour à tous,

Depuis quelques temps, peut-être depuis la mise à jour 1803 de Windows 10, mais je n'en suis pas certain, je ne parvenais plus à mettre à jour mes pilotes nvidia.

Pour régler le problème, j'ai téléchargé la dernière version disponible sur le site officiel, j'ai désinstallé l'ancien pilote... et là, surprise : "Ce pilote graphique n'a pas trouvé de matériel graphique compatible"

Pour tester, je suis passé par le gestionnaire de périphériques, y ai trouvé une "carte VGA standard Microsoft" et ai demandé à Windows de mettre à jour le pilote... sans résultat
J'ai ensuite fait une installation manuelle depuis le dossier où le programme d'installation nvidia avait décompressé ses fichiers, et le pilote s'est installé... mais c'est un peu malpropre, et plutôt anormal !

références :
nvidia GT630
Windows 10 pro N x64 version 1803

merci d'avance pour vos idées !

3 réponses

Incorporated Messages postés 547 Date d'inscription jeudi 31 mai 2018 Statut Membre Dernière intervention 28 août 2018 385
2 juin 2018 à 11:19
Bonjour,

Avez-vous tenter la mise à jour depuis le panneau de configuration NVIDIA Gefore Experience ?
0
Haekos Messages postés 726 Date d'inscription dimanche 21 août 2011 Statut Membre Dernière intervention 17 octobre 2022 188
2 juin 2018 à 11:30
au départ oui, et sans plus de succès
et comme j'ai fini par tout désinstaller, je n'en dispose plus maintenant
0
Incorporated Messages postés 547 Date d'inscription jeudi 31 mai 2018 Statut Membre Dernière intervention 28 août 2018 385
2 juin 2018 à 12:20
Il est possible que vous n'avez pas télécharger le bon pilote

Essayez ce lien (C'est peut être ici que vous êtes allez) :

https://www.nvidia.fr/download/driverResults.aspx/134711/fr
0
Haekos Messages postés 726 Date d'inscription dimanche 21 août 2011 Statut Membre Dernière intervention 17 octobre 2022 188
2 juin 2018 à 14:39
j'ai bien la bonne version, j'ai vérifié plusieurs fois et même tenté l'outil de détection du site
0
Utilisateur anonyme
2 juin 2018 à 11:36
Installez driver booster, il n'y a aucune raison d'avoir la dernière version de votre carte si ce n'est qu'elle est instable.
0
Haekos Messages postés 726 Date d'inscription dimanche 21 août 2011 Statut Membre Dernière intervention 17 octobre 2022 188
2 juin 2018 à 14:55
j'ai retrouvé le CD d'origine de ma carte, aucun souci à l'installation du driver 320.49 de 2013
0
Incorporated Messages postés 547 Date d'inscription jeudi 31 mai 2018 Statut Membre Dernière intervention 28 août 2018 385
2 juin 2018 à 15:05
Avez-vous toujours le même problème ?
0
Haekos Messages postés 726 Date d'inscription dimanche 21 août 2011 Statut Membre Dernière intervention 17 octobre 2022 188
2 juin 2018 à 15:14
l'ancien driver s'installe, mais je ne peux toujours pas installer le dernier en date
je suis allé dans les archives nvidia pour rechercher une version intermédiaire et voir ce qui se passe
0
Haekos Messages postés 726 Date d'inscription dimanche 21 août 2011 Statut Membre Dernière intervention 17 octobre 2022 188
2 juin 2018 à 15:26
la version 391.01 de février 2018 s'installe
le problème de détection semble vraiment provenir des versions les plus récentes, pourtant annoncées compatibles avec ma carte

merci pour votre aide en tout cas, je vais tenter de signaler ce problème à nvidia, je suis rassuré quand à mon matériel
0
Incorporated Messages postés 547 Date d'inscription jeudi 31 mai 2018 Statut Membre Dernière intervention 28 août 2018 385
2 juin 2018 à 15:30
Merci pour votre retour
0