ICMP: Temps de réponse élevé ;routeur Cisco 2600 [Fermé]

Signaler
-
 LAILA -
Bonjour,

SVP j'ai besoin d'aide , J'ai u réseau qui contient 50 poste (XP) ET deux switchs cisco(Linksys (24port)et 3750), un routeur 2600 cisco , mon probléme c'est que chaque jours j'ai des copures au niveau internet et quand je ping sur internet et mon passerelle les ping se sont normale sur l'internet , mais j'ai trouvé que le ping sur mon routeur ça se coupe et le temps de réponse =900 /3000 ms . j'ai essayé d'analyser d'ou vient le probléme mais sans résultats , SVPPPPP aidez moi


3 réponses

Messages postés
96579
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 janvier 2021
11 418
Salut,
regarde déjà les logs du routeur et des switchs.
> sniffy
J'ai vérifier le duplex sur mes deux interfaces , j'ai le half-duplex sur les deux parce que sur sur le routeur 2600 j'ai pas la possibilité de faire le auto duplex
Une chose que j'ai oublié de motionné c'est quand les coupures et le temps de réponse commence a s'augmenté sur mon routeur je le redémarre et il revient normal aprés une journée ou mm pas les coupures reviennent
> LAILA
A tout hasard, est ce que ton port d'accès à internet côté opérateur n'accepterais pas que la 10M full duplex.
Essai de forcer l'interface du 2600 qui va vers l'opérateur en 10M full duplex.
> Sniffy
Bonjour Sniffy ,

Merci bcp , j'ai essai maintenant de renforcer mon interface qui va vers l'opérateur à 10M full duplex et j'attend de voir si le problème résiste ou nn
> Sniffy
Bonjour Sniffy ,

Quand j'ai activé le mode full duplex , le ping ça se coupe pas si je le fait sur mon passerelle et le temps de réponse normale , mais j'ai de lenteur et des coupures au niveau internet , je sais pas d'ou vient le problème . :( merci pour votre aide
Messages postés
96579
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 janvier 2021
11 418
Pour les logs,
mets loggin buffered en commande globale.
ça doit garder les logs dans le routeur tant qu'il n'y a pas un arrêt/marche.
Messages postés
96579
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 janvier 2021
11 418
Salut,
c'est très vieux un 2600, au moins 15 ans, il va falloir penser à mettre un modèle plus récent.
Oui effectivement , c'est ça le problème , mais on essai de gérer avec