Fonction si et

Fermé
debutant1992 Messages postés 6 Date d'inscription mercredi 2 mai 2018 Statut Membre Dernière intervention 4 mai 2018 - Modifié le 4 mai 2018 à 20:35
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 - 7 mai 2018 à 16:28
bonjour en colonne A j'ai le genre ( Masculin ou Feminin ) et en colonne B le chiffre d'affaire.

on me demande en colonne c ce qui suit.

si c'est un homme et le chiffre d'"affaire est superieur a 500.000 afficher ''super sinon ''doit faire des efforts''

Si c'est une femme et le chiffre d'affaire est superieur a 300.000 affiche "super" sinon " mise a pied''. je galère pour imbriquer cette formule..Aidez moi. Merçi

2 réponses

Raymond PENTIER Messages postés 57012 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 6 février 2023 17 173
4 mai 2018 à 23:10
Salur.

Pour faire plus court, on pourrait remplacer
=SI(OU(ET(A1="Masculin";B1>=500000);ET(A1="féminin";B1>=300000));"super";SI(A1="Masculin,"doit faire des efforts";SI(A1="féminin";"au revoir mademoiselle, bonne chance";"")))
par
=SI(ET(A1="Masculin"; B1<500000);"doit faire des efforts";SI(ET(A1="féminin";B1<300000);"au revoir mademoiselle, bonne chance";"super"))
0
gbinforme Messages postés 14939 Date d'inscription lundi 18 octobre 2004 Statut Contributeur Dernière intervention 24 juin 2020 4 649
7 mai 2018 à 08:46
Bonjour,

Doit-on s'impliquer réellement pour résoudre un exercice aussi sexiste ???
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 308
7 mai 2018 à 16:28
Je crois que je t'approuve entièrement, GB et je commence à avoir des regrets! et donc je retire mes messages
bien cordialement
0