Adresse IP auto-assignée [Résolu/Fermé]

Signaler
Messages postés
252
Date d'inscription
lundi 14 février 2011
Statut
Membre
Dernière intervention
8 avril 2018
-
 oli -
Bonjour à tous,

Je viens d'acheter un iMac et j'essaie de le connecter à Internet : ça marche en wifi, mais je préférerais le connecter en ethernet. Je me suis donc procuré un CPL pour compléter mon dispositif : une box SFR connectée à 2 décodeurs TV grâce à d'autres CPL, qui fonctionnent parfaitement (même s'ils ne sont pas tous les 3 issus d'une même "boîte").

Or, lorsque je connecte mon Ethernet à mon iMac, le message suivant s'affiche : "Ethernet possède une adresse IP auto-assignée et ne sera pas en mesure d'accéder à Internet".

Quelqu'un aurait une idée pour résoudre le problème ?

Merci !
A voir également:

4 réponses

Messages postés
20390
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
16 juillet 2021
5 681
Bonjour,
Si ce n'est toujours pas résolu:
- proposition 1: clique alors su le bouton "Renouveler le bail DHCP" et teste si cela va mieux

- proposition 2: branche le Mac directement sur le port Ethernet de la box SFR et regarde quelle adresse IP il récupère en ouvrnt à nouveau ces préférences système réseau. Je dirais qu'elle devrait être du type 192.168.xxx.xxx. Note cette adresse. Configure alors ton Mac en "Utilisation de DHCP avec une adresse manuelle" et met l'adresse IP notée précédemment (dans mon exemple c'est 192.168.0.19):

Comme tu es toujours connecté directement à la box SFR en Ethernet, tu devrais continuer à accéder à internet. Eteins le Mac, remet le à sa place initiale et connecte le en Ethernet au boitier CPL. Allume le et teste la connexion internet: ça marche ou est-ce toujours pareil ?

Ritchi
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
252
Date d'inscription
lundi 14 février 2011
Statut
Membre
Dernière intervention
8 avril 2018
79
Un grand merci pour votre réponse détaillée ! Apparemment, c'était le CPL qui n'était pas appairé avec les autres. Affaire résolue donc :)
proposition 2 : super... merci ;o)
Messages postés
252
Date d'inscription
lundi 14 février 2011
Statut
Membre
Dernière intervention
8 avril 2018
79
Merci pour votre réponse !

Comme demandé :



Messages postés
20390
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
16 juillet 2021
5 681
Bonjour

Ouvre le menu "Pomme -> Préférences système -> Réseau"
Sélectionne dans la colonne de gauche Ethernet : fais une capture d'écran et partage la avec nous

Sélectionne maintenant le bouton en bas à droite "Avancé...", choisis l'onglet TCP/IP: fais une capture d'écran et partage la avec nous.

Au cas où voici une aide sur:
- Comment faire une capture d'écran
- Comment partager une capture d'écran

Ritchi