La carte réseau de mon ordinateur ne donne plus [Résolu/Fermé]

Signaler
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018
-
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018
-
Bonjour,
Je viens dans ce forum pour poser mon problème et trouver une solution avec votre aide:
J'avais un pc de bureau hp avec windows 8.1 comme système d'exploitation, après plusieurs problèmes de démarrage, j'ai décidé d'écraser le système et installer windows 7 mais seulement après cette installation mon ordinateur ne sait plus se connecter au réseau et quand j'essai de votre dans "Gestionnaire de périphérique", la carte réseau n’apparaît pas sur la liste.

C'est pour ça que j'ai besoin de votre aide.
Merci d'avance

34 réponses

Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
salut

tu dois aller sur le site du constructeur de ton pc pour télécharger le pilote pour ta carte reseau

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Merci billmaxime pour ta réponse. je voudrais que tu me guides pour que je puisse télécharger le pilote qu'il me faut, s'il te plait.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

ok, donne moi la référence complète de ton pc (marque, modèle, OS-W7/W8.1 etc...) en 32 ou 64 bits

https://www.commentcamarche.net/informatique/windows/169-32-bits-ou-64-bits-comment-savoir/

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

c'est un ordinateur fixe de marche hp (hp pro Core i5, intel inside), windows 7 professionnal, 32 bits
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Modèle: HP Pro3500 Series
Fabricant: Hewlett-Packard
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

ok, fait ceci:

clique sur les touches Windows+R

dans la fenêtre, tape DXDIAG et clique sur OK

regarde le modèle de ton pc dans la page qui s'ouvre et dit le moi

@+
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

ok, télécharge ce pilote sur le bureau du pc avec lequel tu communiques clique ici

transfère le sur 1 cle USB

branche la cle USB sur le pc qui a besoin du pilote et exécute le pilote en tant qu'administrateur (clic droit)

quand c'est fait, ejecte la cle USB (via la barre des tâches) et redémarre le pc

dit moi ce que ça donne

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

ok, j'y vais. Après je te dis quoi.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

ok, en attente de ta réponse

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

je viens de le faire mais le problème persiste.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

je viens de le faire mais le problème persiste.

tu as eu 1 message d'erreur à l'installation?

tu as regardé dans le gestionnaire de périphériques dans carte reseau?

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Je n'ai pas eu un message d'erreur pendant l'installation et dans le gestionnaire des périphériques la carte réseau n’apparaît toujours pas.
Sur la liste des périphériques, il y a des alertes en jaune à coté de contrôleur de bus SM, contrôleur Ethernet et contrôleur PCI de communications simplifiées.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

pour le problème que tu signales, télécharge et installe ce pilote clique ici

redémarre le pc et dit moi ce que ça donne

PS:regarde dans le gestionnaire de périphériques si tu as encore des ? ou /!\ jaune

@+

Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Je m'y mets déjà
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

ok, en attente de ta réponse

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

j'ai eu un message avec ce dernier pilote: il se pourrait que le programme ne se soit pas correctement installé, vérifier la compatibilité avec votre version de windows.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

j'ai eu un message avec ce dernier pilote: il se pourrait que le programme ne se soit pas correctement installé, vérifier la compatibilité avec votre version de windows.

je t'ai donné le pilote du chipset pour W7 en 32 bits (ce que tu as renseigné dans 1 précédent message)

tu as bien exécuté la manipulation en tant qu'administrateur (clic droit)?

tu as vérifié dans le gestionnaire de périphériques si tu as encore des ? ou /!\ jaune

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Les renseignements que j'ai donnés sur le pc et le système sont corrects, la marche aussi pour installer les pilotes. Je ne sais pas expliquer pourquoi le problème persiste. J'aurais bien voulu poster la capture d'écran que j'ai faite pour montrer ce qui s'affiche mais je ne sais comment m'y prendre.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018



Je te remercie beaucoup pour ton aide, voilà à quoi ressemble mon gestionnaire de périphériques.
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

refait 1 installation du pilote du chipset, et dit moi ce que ça donne

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

je viens de le faire, ça donne la même chose
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

fait 1 clic droit sur les périphériques en alerte, et choisi "mettre a jour le pilote"

dit moi ce que ça donne

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Je viens de faire sur contrôleur sur contrôleur Ethernet et il y a 2 options:
- Rechercher automatiquement un pilote de mise à jour
- Rechercher un pilote sur mon ordinateur
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

Rechercher automatiquement un pilote de mise à jour

clique sur celui-ci

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Voici les résultats
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Windows n'a pas pu installer votre contrôleur Ethernet.
Windows n'a trouvé aucun pilote pour votre périphérique
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

fait ceci:

quitte tous tes programmes en cours

démarre l'invite de commande en tant qu'administrateur (clic droit)

dans l'invite de commande, tape SFC /SCANNOW et clique sur ENTER

ATTENTION: il y a 1 espace entre SFC et/

laisse bosser le pc (+- 20 minutes)

quand le scan sera terminé, regarde s'il a/n'a pas trouvé/réparé de fichier système

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Début de l'analyse système
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

ok, regarde bien au final ce qui sera renseigné

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Voici la capture "Invite de commandes" après scan
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018



Voici la capture "Invite de commandes" après scan
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
re

c'est 1 bonne chose, mais ton problème reste entier....

ta carte reseau fonctionnait avant que tu restaures le pc en sortie d'usine?

@+
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Le problème demeure
Avant la restauration du pc la carte fonctionnait
Messages postés
41384
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 288
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018





Les voilà.
Messages postés
39
Date d'inscription
lundi 26 février 2018
Statut
Membre
Dernière intervention
3 septembre 2018

Contrôleur de bus SM
PCI\VEN_8086&DEV_1C22&SUBSYS_2ABF103C&REV_05
PCI\VEN_8086&DEV_1C22&SUBSYS_2ABF103C
PCI\VEN_8086&DEV_1C22&CC_0C0500
PCI\VEN_8086&DEV_1C22&CC_0C05

Contrôleur Ethernet
PCI\VEN_10EC&DEV_8168&SUBSYS_2ABF103C&REV_06
PCI\VEN_10EC&DEV_8168&SUBSYS_2ABF103C
PCI\VEN_10EC&DEV_8168&CC_020000
PCI\VEN_10EC&DEV_8168&CC_0200

Contrôleur PCI de communications simplifiées
PCI\VEN_8086&DEV_1C3A&SUBSYS_2ABF103C&REV_04
PCI\VEN_8086&DEV_1C3A&SUBSYS_2ABF103C
PCI\VEN_8086&DEV_1C3A&CC_078000
PCI\VEN_8086&DEV_1C3A&CC_0780