Vidéo avec le son mais pas d'image [Fermé]

Signaler
Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018
-
Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018
-
Bonjour,
Je suis sous windows 10, j'utilise depuis toujours Google Chrome. Mon anti virus est Defender. Il n'ya pas de contrôle parental mis en place.
Bien que je n'ai eue aucune nouvelle mise à jour, que je n'est téléchargé aucun logiciel, du jour au lendemain je ne peux plus lire les vidéo sur les sites du genre xhamster. Je n'ai que le son, l'image reste noire.
Si je passe IE tout fonctionne.
En espérant être dans le bon forum, merci de votre aide
Lenul47



2 réponses

Messages postés
1481
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
24 septembre 2020
270
Bonjour,

Réinitialiser Chrome pour voir si ça résoud le problème.

https://support.google.com/chrome/answer/3296214?hl=fr
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018

J'avais déjà pensé à faire ce test, mais cela n'a rien changé. je vais donc suivre votre dernier conseil.
Par contre je dois m'absenter jusqu'à demain soir je reviendrai sur le forum après la désinstallation et la ré installation de Chrome pour vous tenir informé. Merci de votre aide et bonne fin de journée.
Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018

Bonsoir,
je viens de désinstaller google chrome après avoir sauvegarder mes favoris.
J'ai re télécharger google chrome et a la fin de l'installation il c'est ouvert automatiquement en ayant déjà tous la favoris en place....
J'ai fait un nouveau test de lecture vidéo et rien n'a changé....oups...
Messages postés
1481
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
24 septembre 2020
270
Bonsoir,

Ce n'est pas encourageant mais essayez encore de désinstaller Chrome et de le réinstaller mais cette fois en cochant la case pendant la désinstallation "Supprimer également vos données de navigation".
Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018

Re
je viens de suivre ton conseil...Magique ça fonctionne.... presque les vidéos qui figure sur le mur Facebook de mes amis (facebook) restent avec le même problème: du son mais pas d'image....Grrr
Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018

En fait non même situation globale... désolé
Messages postés
2995
Date d'inscription
vendredi 23 janvier 2015
Statut
Membre
Dernière intervention
7 juin 2021
480
Messages postés
1481
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
24 septembre 2020
270
Chrome intégre Flash Player.
Messages postés
15
Date d'inscription
samedi 14 janvier 2017
Statut
Membre
Dernière intervention
27 décembre 2018

Bonsoir j'ai suivi ce lien mais je ne sais pas trop quoi en faire. désolé je ne maitrise pas trop