Snapchat sur iPod 5

Fermé
Osnjoke
Messages postés
1
Date d'inscription
samedi 24 février 2018
Statut
Membre
Dernière intervention
24 février 2018
- 24 févr. 2018 à 08:04
 Cjejeh - 12 juin 2020 à 13:58
Bonjour j'ai un iPod touch 5 et je n'arrive pas à installer snap, sa version (9) sûrement trop ancienne Et aucune mise à jour n'est proposée. N y a-t-il donc pas un moyen de changer ça. Merci d'avance

3 réponses

VincentVoltaCCM
Messages postés
4067
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
17 septembre 2021
1 448
Modifié le 10 août 2018 à 03:06
Bonjour,

Voilà comment installer des applications si on vous demande une mise à jour impossible :
https://forums.commentcamarche.net/forum/affich-35374856-comment-passer-de-ios-7-a-ios-8-ou-9
Merci de me tenir au courant => “Toujours dans l’impasse” “C’est résolu grâce à grâce à/J’ai trouvé il fallait” 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!
10
Je n'arrive pas à le télécharger car g un iPod comment je fais
0
bonjour , je n'arrive pas a trouver snapchat dans l'itunes store
4
HelpiOS
Messages postés
12387
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
28 mai 2022
11 147
4 juil. 2018 à 18:30
Vous ne pouvez plus télécharger des applications depuis la nouvelle version d'iTunes. Il faut pour cela installer la version prenant en charge l'App Store.

Le lien de téléchargement se trouve ici : https://forums.commentcamarche.net/forum/affich-35223224-snapchat-sur-ipod-5#3
0
et apres que fait on ?
0
HelpiOS
Messages postés
12387
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
28 mai 2022
11 147 > lolo.2811
4 juil. 2018 à 22:03
Tout est expliqué dans le même message.
0
Je n'est pas trés bien compris !
0
HelpiOS
Messages postés
12387
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
28 mai 2022
11 147
24 févr. 2018 à 12:40
Bonjour Osnjoke,

Etant donné que l'iPod touch 5 fonctionne sous une version obsolète d'iOS, vous ne pouvez utiliser que l'ancienne version de l'application qui est adaptée pour le logiciel actuel de votre appareil.
2
D'accord merci. Mais comment on installe une ancienne version d'une application ?
0
HelpiOS
Messages postés
12387
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
28 mai 2022
11 147
2 mars 2018 à 12:26
Lorsque vous êtes sur l'App Store, et prêt à télécharger l'application souhaitée, vous aurez normalement une fenêtre qui vous invitera à télécharger une version compatible pour votre iPod touch.

Si cela ne fonctionne pas, vous devrez procéder à l'aide du logiciel iTunes.

Connectez-vous à iTunes avec votre identifiant Apple. Dans la barre de recherche d'iTunes, en haut à droite, recherchez le nom de l'application que vous souhaitez télécharger et validez le téléchargement en cliquant sur "Obtenir".

Sur votre iPhone, ouvrez l'App Store et accédez à la section "Achats". Assurez-vous d'être connecté avec le même identifiant Apple que vous avez utilisé pour se connecter à iTunes.

L'application désirée apparaîtra ensuite dans la liste des achats avec à un bouton en forme de nuage. Touchez ce bouton, et une fenêtre vous proposant de télécharger une version précédente de l'application apparaîtra. Confirmez l'installation en touchant le bouton "Télécharger".

La manipulation ci-dessus ne fonctionnera pas si vous possédez iTunes 12.7, car le store d'applications n'existe plus. Voici les liens de téléchargement d'une version d'iTunes pouvant gérer les applications :
0
Merci beaucoup garce a toi j'ai récupérer snapchat
0
Quand je vais sur iTunes ça me propose que des musiques et pas des applications est ce normal?
0
HelpiOS
Messages postés
12387
Date d'inscription
vendredi 30 octobre 2015
Statut
Modérateur
Dernière intervention
28 mai 2022
11 147 > Nono
16 sept. 2018 à 20:04
Il faut pour cela télécharger la version d'iTunes prenant en charge l'App Store.

Tout est expliqué dans cet article : https://www.commentcamarche.net/faq/50416-installer-des-applications-sous-des-anciennes-versions-d-ios
0