Probleme de carte Graphique sur PCI express 16 [Résolu/Fermé]

Signaler
Messages postés
104
Date d'inscription
samedi 13 août 2016
Statut
Membre
Dernière intervention
12 octobre 2020
-
Messages postés
391
Date d'inscription
mardi 31 mai 2016
Statut
Membre
Dernière intervention
1 juillet 2020
-
Bonjour a vous la communauté,
Je m’adresse a vous aujourd’hui car j’ai un problème de carte graphique sur PCI Express 16
( ASUS Ranger 200 avec / NVIDIA Geforce 8400GS )

J’ai mon ordinateur de bureau : un ACER aspire TC-217 avec Windows 10 Familial
que j’ai démonté pour faire un nettoyage intégrale
Puis je l’ai remonté dans les règles de l’art.

L’ordi lui a bien démarré, mes l’écran lui reste noir et ne réagis pas.
( j’ai utilisé un câble HDMI pour relier l’ordi a l’écran )
Donc impossible de faire aucun réglage ou de télécharger un pilote.

Alors j’ai fait quelques essaies :

1- J’ai essayé sur prise HDMI de la carte mère et ça fonctionne

2- J’ai changé de carte graphique avec une 2ème carte graphique que je possédais pour voir si ça fonctionnait ? et ça fonctionne très bien

3- La carte ASUS Ranger, je l’ai mise sur un autre ordi et surprise elle fonctionne aussi
Donc la carte n’est pas en panne

Apres ça ? J’ai cherché sur internet avec mon 2ème ordi un pilote NVIDIA pour la carte ASSUS que j’ai téléchargé.

Mes le problème est survenu quand j’ai voulu installer ce pilote sur mon ordi ACER.
Voila ce qu’il me met: https://www.cjoint.com/c/HADwEs6Rhw3

Par contre j’ai constaté une chose aussi et je ne sais pas si c’est normal :

Que pour faire fonctionner sur la prise HDMI de la carte mère je suis dans l’obligation d’enlever la carte graphique de la prise PCI express 16, si non sa ne fonctionne pas.

Alors si quelqu’un avait une solution a ce problème je suis preneur.

On vous remerciant d’avance.

2 réponses

Messages postés
391
Date d'inscription
mardi 31 mai 2016
Statut
Membre
Dernière intervention
1 juillet 2020
175
Bonjour,

Maybe essayer de voir du côté de l'alimentation correctement branchée de la carte graphique. (une petite erreur d'étourderie arrive vite)
Si jamais, essayez directement de télécharger ce pilote gérant les pilotes WHQL pour les GPU GeForce FX, 6, 7 et 8 -> https://www.nvidia.com/fr-fr/drivers/winxp-16921-whql/

Cordialement, Yazu.
Messages postés
104
Date d'inscription
samedi 13 août 2016
Statut
Membre
Dernière intervention
12 octobre 2020

Bonjour Yazu,
et merci pour ton intrvention

Concernant l'alim sur la carte graphique, il y en a pas comme tu peux le constater sur les photos: https://www.cjoint.com/c/HAEhsPMimr3
https://www.cjoint.com/c/HAEhu3DMHI3

Concernant le pilote j'ai vu qu'il était prévu pour Windows XP et moi je suis sous Windows 10
alors je me suis posé la question: "est ce compatible" ?

J'attend votre retour et merci encore

Riton5635
Messages postés
104
Date d'inscription
samedi 13 août 2016
Statut
Membre
Dernière intervention
12 octobre 2020

Voila j'ai résolu le problème j'ai changé la carte graphique et sa fonctionne maintenant
Messages postés
391
Date d'inscription
mardi 31 mai 2016
Statut
Membre
Dernière intervention
1 juillet 2020
175
D'accord, pensez à mettre votrz sujet en résolu. ;)

--