Redistribution de route entre protocole OSPFv3 et RIPng

[Fermé]
Signaler
Messages postés
129
Date d'inscription
samedi 8 septembre 2012
Statut
Membre
Dernière intervention
31 janvier 2021
-
Messages postés
129
Date d'inscription
samedi 8 septembre 2012
Statut
Membre
Dernière intervention
31 janvier 2021
-
Bonjour,

J'établie une topologie utilisant entièrement des protocoles IPv6 mais mes test "ping" entre les routeurs de protocole ospf et RIP (les client communiquent bien) ne fonctionne pas après configuration.
Ma configuration est la suivante :

R1

enable
configure terminal
hostname R1
ipv6 unicast-routing
int g0/1
ipv6 address 2001:1::1/64
no shutdown
ipv6 ospf 1 area 1
exit
int g0/0
ipv6 address 2001:10::2/64
no shutdown
ipv6 ospf 1 area 0
exit
ipv6 router ospf 1
router-id 1.1.1.1
passive-interface g0/1
---------

R2

enable
configure terminal
hostname R2
ipv6 unicast-routing
int g0/0
ipv6 rip Ipv6 enable
ipv6 address 2001:20::2/64
no shutdown
exit
int g0/1
ipv6 rip Ipv6 enable
ipv6 address 2001:2::1/64
no shutdown
exit
ipv6 router rip Ipv6
passive-interface g0/1


-------------------

R3

enable
configure terminal
hostname R3
ipv6 unicast-routing
int g0/1
ipv6 address 2001:3::1/64
no shutdown
ipv6 ospf 1 area 3
exit
int g0/0
ipv6 address 2001:30::2/64
no shutdown
ipv6 ospf 1 area 0
exit
ipv6 router ospf 1
router-id 3.3.3.3
passive-interface g0/1

--------------------

R3

enable
configure terminal
hostname R0
ipv6 unicast-routing

ipv6 router ospf 1
router-id 10.10.10.10
redistribute rip Ipv6
exit

ipv6 router rip Ipv6
redistribute ospf 1
exit

int g0/0
description ospf vers R1
ipv6 address 2001:10::1/64
ipv6 ospf 1 area 0
no shutdown
exit

int g0/1
description rip vers R2
ipv6 address 2001:20::1/64
ipv6 rip Ipv6 enable
no shutdown
exit

int g0/2
description ospf vers R3
ipv6 address 2001:30::1/64
ipv6 ospf 1 area 0
no shutdown
exit

------------------------------



Ping entre PC1 et PC2


Ping entre PC1 et R2



Merci de vos réponses par avance, je tenterai de répondre du mieux que je peux à vos questions

PS: Je travaille sur packet tracer version 7.1

A voir également:

1 réponse

Messages postés
129
Date d'inscription
samedi 8 septembre 2012
Statut
Membre
Dernière intervention
31 janvier 2021
10
UP