Moteur de recherche Qwant avec la page d'accueil de mon FAI [Résolu/Fermé]

Signaler
-
Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
-
Bonjour
J'ai installé Mozilla sur mon ordinateur. comme navigateur par défaut.
J'ai installé Qwant pour mozilla
Dans le menu et options j'ai copié l'adresse de mon fournisseur d'internet.pour avoir quand j'ouvre ce navigateur je tombe sur la page d'accueil de mon FAI.
je ferme l'onglet
et si je recommence l'opération, c'est la page d'accueil de qwant qui s'ouvre.


et si je recommence autant de fois c'est toujours la page de qwant qui s'ouvre.
La page d'accueil de mon FAI ne veut pas rester
Quelqu'un peut il m'aider à résoudre ce problème. D'avance je le remercie beaucoup

2 réponses

Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 184
Bonjour ,

Pas mal de critiques →
Je veux Qwant en moteur de recherche mais pas en page d'accueil 
ici

La solution : Changer un réglage dans les paramètres cachés de Firefox

Ouvre Firefox
Efface tout dans la barre d 'adresse
Fais un copier / coller ou tape

about:config

Puis Entrée clavier ou clic droit coller et ouvrir

Clic sur → Je prends des risques

Dans la page des options cachés descends à

browser.startup.homepage

Double clic → browser.startup.homepage
Ou bien clic droit sur browser.startup.homepage puis sur → Modifier

Efface /supprime→ HTTPS://www.qwant.com/?client=ext-firefox-hp

A présent fais un copier/coller de la page d 'accueil de ton choix

Exemple avec le portail de FREE → http://portail.free.fr/

Ferme Firefox , puis relance le

C 'est tout.

Ensuite tu peux le vérifier dans les options de Firefox
Fais un copier/coller dans la barre d 'adresse → about:preferences

Explication en image

about:config




Modifier → browser.startup.homepage



La page d 'accueil de ton choix



De retour dans les options de Firefox(général) → about:preferences



Options de Firefox (recherche) → Moteur de recherche par défaut
J 'ai laissé Google , mais il se supprime au bas de la fenêtre



Info

Cela fonctionne également pour Google Chrome
J 'ai fais un topic ici

A+

pistouri
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60843 internautes nous ont dit merci ce mois-ci

Merci beaucoup pour la réponse rapide de pistouri. Impeccable cela fonctionne bien.
Un grand merci pour cette aide
Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 184
De rien.
Tu peux clôturer la discussion comme ceci
J 'ai modifié le titre de la question qui semble plus approprié.
Bonne soirée.


pistouri