Nombre d'occurrences d'un mot dans une plage de cellules

Fermé
Bri - 11 déc. 2017 à 18:48
eriiic Messages postés 24571 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 8 mai 2024 - 12 déc. 2017 à 00:29
Bonjour,

La formule fonctionne bien pour une cellule, mais je l'ai essayée en remplaçant la cellule par une plage de cellules et cela renvoie #Valeur!.

=(NBCAR(A1)-NBCAR(SUBSTITUE(A1;"Retard";"")))/NBCAR("Retard")

Je dois compter le nombre d'occurrences dans une plage de cellules.
Ex. : A1 : 1, 3, 5, 9;
A2 : 2, 3, 4, 5, 9, etc.

Dans cette plage, 3, 5 et 9 apparaîtraient 2 fois. Tandis, que 1, 2, 4, une fois.

Est-ce que quelqu'un peut m'aider s.v.p.?

Merci.

A voir également:

2 réponses

gbinforme Messages postés 14946 Date d'inscription lundi 18 octobre 2004 Statut Contributeur Dernière intervention 24 juin 2020 4 686
11 déc. 2017 à 18:55
Bonjour,

Utilises
=NB.SI(plage;"*retard*")

1