Feuille de gestion des recettes-dépenses [Résolu/Fermé]

Signaler
-
Messages postés
44904
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
11 octobre 2020
-
Bonjour
Après avoir scrupuleusement (du moins j'espère) reproduit la feuille d'exemple, je rencontre ce problème en filtrant sur la colonne "Type" :
- la somme du solde de départ placée sur la première ligne se trouve triée et donc déplacée
- la colonne "Solde" s'en trouve fausse
J'ai essayé différentes solutions pour placer ce solde de départ, sans succès...
Que faire?
Merci d'avance de votre aide.
Henri

7 réponses

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 291
Bonsoir
Ton fichier modifié

https://www.cjoint.com/c/GLlr7bJRg4n
Crdlt
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 291
Bonjour

Tu peux joindre ton fichier ce sera plus facile
Pour transmettre un fichier, il faut passer par un site de pièce jointe tel que cjoint.com

Va sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse..

Cordialement
Bosoir JC80, merci de me venir en aide.
Voici donc le lien vers ce fichier rétif : http://www.cjoint.com/c/GLlruJfI6lS
Merci encore
Henri
Messages postés
2810
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 octobre 2020
752
Bonjour,

Salutations jc80

J'ai pensé aussi à décaler la cellule solde départ mais il y a toujours le problème de solde colonne E qui ne se fait pas correctement en voulant filtrer la colonne "Type" comme le souhaite Joaldi.

Alors je propose cette formule pour C3 à faire descendre ensuite

=SI(ET(C3="";D3="");"";$F$2+SOMME($C$3:C3)-SOMME($D$3:D3))


Cordialement
Merci jc80 et PapyLuc
J'ai essayé les deux formules sans succès. En filtrant rien ne va plu.
La formule de PapyLuc est refusée par Excel (référence circulaire)
Je vais essayer de séparer la colonne "Solde" du tableau pour ne pas la trier.
Encore merci de votre participation.
Bien cordialement
Messages postés
12757
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
12 octobre 2020
2 040
Bonjour à tous

Et ainsi ?
https://www.cjoint.com/c/GLmiY1knaFw

Cdlmnt
Via
Bravo, il fallait y penser.
Encore merci
Bien cordialement
Joaldi
Messages postés
44904
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
11 octobre 2020
9 053
Bonjour

Merci d'avoir participé à ce forum.
Il semble que votre problème ai trouvé une réponse.

Si la réponse vous satisfait je vous invite à mettre en résolue, c'est très simple.

Merci de cliquer sur >CE LIEN<



Cordialement