Formule jours ouvrés + fériés [Fermé]

Signaler
Messages postés
76
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
23 mars 2021
-
Messages postés
76
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
23 mars 2021
-
Bonjour,

je souhaite sur un tableau RTT, décompter les jours ouvrés et fériés,

ma formule serait décompter les jours ouvrés et fériés dans les cellules de C13 à AG13
ne décompter que les cellules vides.

Merci beaucoup...
A voir également:

4 réponses

Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
5 955
Bon jour
pour ne compter que les cellules vides (???):
=NB.SI(C13:AG13;"")
à condition qu'il n'y ait pas de formule dans le champ (ce que vous ne dites pas)
sinon vous pouvez:
afficher toutes les dates de C13 à AG13, sans laisser de cellule vides
faire hors champ la liste des jours fériés (exemple de BA1 à BA30
et pour décompter les jours féréis:

=NB.SI(C13:AC13;">0")-NB.JOURS.OUVRES(C13;AC13;BA1:BA30)

crdlmnt


La qualité de la réponse dépend surtout de la clarté de la question, merci!
Messages postés
16477
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
10 juin 2021
3 189
Bonjour

ma formule serait décompter les jours ouvrés et fériés dans les cellules de C13 à AG13  


désolé , je comprend pas ta demande :o/

pour moi le décompte des jpurs RTT se font sur les jours ouvrés sans les jours fériés
avec la formule
=nb.jours.ouvrés(date début,date fin, fériés)

"fériés" étant un tableau des jours fériés


tu dis..

 Michel
Messages postés
16477
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
10 juin 2021
3 189
Salut Vaucluse

pour RAF:
si ca peut t'aider

une feuille excel avec des calculs avec jours ouvrés et fériés
https://mon-partage.fr/f/GVGftlvq/
Messages postés
76
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
23 mars 2021

https://www.cjoint.com/c/GKwnZJt8ik4

voilà le fichier, la formule doit reprendre les 3 lignes RTT absences cp
et les déduire des jours ouvrés et fériés, en fait, c'est pour comptabiliser des chq dej...

Par avance, merci.