Comment remplacer la valeur 0 par une case vide

[Résolu/Fermé]
Signaler
-
 fatma -
Bonjour,

Lorsque je fais appel à une case vide dans une équation je veux bien que le résultat m'affiche aussi une case vide et non pas la valeur 0.

Merci d'avance


2 réponses

Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 692
Bonjour,

Ce n'est possible que par une formule du type
=SI(ESTVIDE(A1);"";A1)

A la rigueur, tu pourrais utiliser un format personnalisé mais dans ce cas les 0 seront aussi masqués.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Merci bien Patrice33740
Messages postés
2581
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
20 septembre 2021
1 180
Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 692
« Lorsque je fais appel à une case vide dans une équation je veux bien que le résultat m'affiche aussi une case vide et non pas la valeur 0 »
Ça veut pas dire que quand il y 0 il ne veut rien voir !