PC affiche certains sites en version mobile

Résolu/Fermé
JP-LR Messages postés 42 Date d'inscription dimanche 17 mars 2013 Statut Membre Dernière intervention 22 mars 2019 - 10 nov. 2017 à 23:37
JP-LR Messages postés 42 Date d'inscription dimanche 17 mars 2013 Statut Membre Dernière intervention 22 mars 2019 - 12 nov. 2017 à 15:09
Bonjour,
Sur certains sites (pas tous), mon ordinateur affiche le site en version mobile au lieu de la version ordinateur.
Voici quelques semaines que j'ai ce problème agaçant.
Merci d'avance à qui pourra m'aider.
Jean-Paul.

1 réponse

meuhlol Messages postés 1879 Date d'inscription mardi 24 juillet 2007 Statut Membre Dernière intervention 30 novembre 2021 672
Modifié le 11 nov. 2017 à 01:29
Bonjour,

Si j'ai bien compris, vous utilisez firefox? Si c'est le cas, le soucis peut provenir suite à la modif de "useragent" dans les paramètres de firefox. Je vous invite à suivre les étapes décrites dans cet article :
https://support.mozilla.org/fr/kb/comment-retablir-agent-utilisateur-firefox-par-defaut

Revenez nous donner les suites :)

Salutations,
Meuh !

(____(_bdKey____________()~
Pensez à cliquer sur "Résolu" si votre problème est réglé.
0
JP-LR Messages postés 42 Date d'inscription dimanche 17 mars 2013 Statut Membre Dernière intervention 22 mars 2019 1
11 nov. 2017 à 16:51
Merci beaucoup meuhlol de votre aide.
Hélas, bien que j'aie essayé de bien faire tout ce qui est indiqué dans la page de l'article, c'est toujours pareil. Pourtant l’article me paraissait bien clair. Par contre, je n'ai pas retrouvé exactement les mêmes paramètres que ceux dont parle l'article.
Le problème ne se pose pas sur tous les sites, mais par exemple avec Doodle qui apparait en version mobile. Il y en a d'autres..
Si à tout hasard vous aviez une autre idée, je suis toujours preneur.
0
meuhlol Messages postés 1879 Date d'inscription mardi 24 juillet 2007 Statut Membre Dernière intervention 30 novembre 2021 672 > JP-LR Messages postés 42 Date d'inscription dimanche 17 mars 2013 Statut Membre Dernière intervention 22 mars 2019
12 nov. 2017 à 06:46
0
JP-LR Messages postés 42 Date d'inscription dimanche 17 mars 2013 Statut Membre Dernière intervention 22 mars 2019 1
12 nov. 2017 à 15:09
Super ! Merci beaucoup meuhlol. Tout est rentré dans l'ordre.
J'avais oublié de vous dire que j'avais même essayé de réinstaller Firefox mais ça n'avait rien changé.
Tout est parfait maintenant, merci de votre aide.
0