Multiplier 2 colonnes sur excel

Résolu/Fermé
Marie - 9 nov. 2017 à 16:57
 Messa - 22 août 2020 à 06:52
Bonjour,

je cherche à multiplier A1 par D1 puis A2 par D2 etc jusqu'à A40 par D40 et à obtenir le résultat dans une seule cellule sans recréer une colonne supplémentaire.
Une astuce?
grand merci,
Marie


A voir également:

4 réponses

yclik Messages postés 3026 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 25 novembre 2022 1 366
9 nov. 2017 à 17:01
Bonsoir
Si c'est (A1*D1)+A2*D2)+(A...*D...)
Alors
=SOMMEPROD(A1:A40;D1:D40)
3
rapide et efficace merci
0
Merci beaucoup
0