Problème Avast - UI Failed to load [Fermé]

Signaler
Messages postés
121
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
30 septembre 2019
-
Messages postés
121
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
30 septembre 2019
-
Bonjour,

Depuis plusieurs semaines maintenant, je rencontre un problème récurent avec Avast :
--> Il se désactive intempestivement plusieurs fois par jour à cause du problème suivant : Quand je clique sur le raccourci, une fenêtre s'affiche avec écrit "UI Failed to load"



En cliquant sur "Restart service", il se relance mais quelques minutes après cela recommence.

J'ai déjà essayer de "Réparer" (par l'intermédiaire de la liste des programmes dans le panneau de configuration) mais ça n'a rien arrangé.

J'ai désinstallé et supprimé tous les fichiers relatifs à Avast pour ensuite réinstaller mais j'ai toujours le même problème.

Je ne sais plus trop quoi faire pour régler ce problème, si quelqu'un a une idée je suis preneur !

Merci

Config :
Windows 8.1
Processeur : Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
Système d'exploitation 64 bits

2 réponses

Bonjour, pour info

Avast gratuit.
Je sais pas s'il y a un rapport avec le sujet :

ce matin vers ~5h windows xp a planté pour la première fois avec cette erreur.

"windows fermé pour cause de avast UI pour protéger l'ordinateur", probablement pendant une mise à jour avast. J'ai envoyé le rapport d'erreur à microsoft.
J'ai démarré l'ordinateur sans problème et avast fonctionne! les nouveaux fichiers avast du jour sont installés dont avast UI qui fonctionne bien dans les processus.

Le problème vient donc de windows qui veut pas de ce fichier avast subitement, j'attend la suite...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
13
Date d'inscription
vendredi 9 octobre 2015
Statut
Membre
Dernière intervention
8 octobre 2017
17
Logiciel payé ?
Si oui, contact l’assistance.
Si non, prends en un autre sa se trouve facilement
Messages postés
121
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
30 septembre 2019

C'est la version gratuite

Si je n'arrive pas à régler le problème, c'est que je ferai surement mais j'aimerai rester autant que possible sur Avast !
>
Messages postés
121
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
30 septembre 2019

Bonjour
vois cette discussion résolue, les 2 intervenants s'y connaissent en sécurité :

https://forums.commentcamarche.net/forum/affich-34373431-ui-failed-to-load
Messages postés
121
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
30 septembre 2019
> aziz
Bonjour, merci pour le lien, mais j'avais déjà vu cette discussion et le lien vers malekal.com...J'avais effectué ce qui était proposé , mais comme je l'ai mentionné plus haut, rien n'a fonctionné