Modification des données des graphiques dans word 2013

Fermé
Signaler
-
 victor -
Bonjour,
j'utilise la version word 2013,j 'ai un problème avec la modification des données des graphiques, une fois crées, je n'arrive plus à ouvrir le tableau excel pour modifier les données.je clique sur modifier les données rien n 'apparait.

3 réponses

Messages postés
55041
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
27 novembre 2021
16 982
Bonjour.

Difficile de résoudre un problème dont on n'a pas les éléments ...
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Bonjour sind19,
Tu as dû incorporer ton tableau au lieu de l'insérer avec liaison.
Cordialement
http://www.cjoint.com/c/GJhrXEEScWP
> victor
j'ai essayé ,je n 'ai rien eu au niveau de la barre des tâches
http://www.cjoint.com/c/GJhs0zGv72P
 
Ta copie d'écran ne montre pas la barre des tâches ; descends ton curseur de
souris vers le bas de l'écran : elle doit apparaître automatiquement ; ou aussi :
appuie sur la touche Windows.

---------------------------------------------------

Voici une copie d'écran : https://mon-partage.fr/f/dVHEvLaT/

Tu peux voir que j'ai Word 2007 ; tu peux voir aussi une petite fenêtre que j'ai
eu en dehors de Word (clic droit sur un endroit vide de la barre des tâches,
« Propriétés ») ; regarde cette option :

☑  Masquer automatiquement la barre des tâches

Je trouve que c'est le plus pratique pour travailler ; si tu décoches cette case,
la barre des tâches apparaît tout le temps => c'est plus facile pour en faire
une copie d'écran.  ;)

---------------------------------------------------

J'ai vu que tu as Office 2013 (ou 2013 ou 2016 ?) ; si non déjà fait : clique sur le
bord du cadre de ton graphique, puis : onglet Création, groupe Données, clique
sur « Modifier les données » ; je ne peux pas t'aider plus car j'ai Office 2007 et
je ne connais pas les versions ultérieures (j'ai seulement vu ton ruban office).
 
> sind19
 
Ajout : https://mon-partage.fr/f/H3NGa97x/

J'ai réussi à ajouter à ton graphique la 3ème série de données ; j'ai mis 10 en D2
et le graphique s'est bien modifié correctement (voir copie d'écran ci-dessus).

J'ai trouvé un autre moyen d'afficher les données du graphique : clique sur un
endroit quelconque de ton graphique, puis selon ton ruban : onglet Création,
groupe Données, clique sur « Sélectionner des données » =>

autre copie d'écran : https://mon-partage.fr/f/3kQbUgeA/

Pour « Plage de données du graphique : », j'ai juste remplacé C par D =>
='Feuil1'!$A$1:$D$5 (il suffit ensuite de cliquer sur le bouton OK).
 
> victor
Merci beaucoup Victor,"selectionner les données" ne fonctionne pas aussi
> sind19
Dans ce cas, ça risque d'être une différence de version entre Office 2013
et Office 2007 que je ne connais pas ... ou peut-être un bug ? => si oui,
tu peux tenter une réparation d'Office 2013 : Panneau de configuration,
Programmes et fonctionnalités, clic droit sur « Microsoft Office... 2013 »,
option « Réparer » (rappel : une réparation => ça marche parfois, mais
pas forcément). Si cette solution n'apporte rien, je te laisse voir la suite
avec un autre intervenant qui connaît bien Office 2013.  ;)