Somme couleur avec mise en forme conditionnelle [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 18 août 2017
Statut
Membre
Dernière intervention
21 août 2017
-
 mainangy -
Bonjour,

J'ai réussi à faire mes mises en forme conditionnelle selon les critères suivants :

https://forums.commentcamarche.net/forum/affich-34801638-mise-en-forme-conditionnelle-date-intermediaire-cellule

Toutefois, le fait que les couleurs soient définies par une mise en forme conditionnelle cela a fait planter mes formules "somme_si_couleur"

J'ai essayé ces formules mais ça ne fonctionne pas :
=SOMME.SI(A15:A40;A15:A40<=C9;B15:B40)
=SOMME.SI(A15:A40;A15<=C9;B15:B40)
=SOMME.SI(A15:A40;A15<=$C$9;B15:B40)

la formule =nb.si ne semble pas adapté non plus.

Que puis je faire ?

merci à vous !

1 réponse

Messages postés
25467
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
31 octobre 2020
5 566
Bonjour

=SOMMESI(A15:A40;"<="&C9;B15:B40)

pour faire la somme des valeurs en B15:B40 sur les lignes ou A15:A40 est inférieur ou égal à C9


idem pour NB.SI

crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

super merci !