Mess d'erreur sur Adobe After Effect CS3 Pro

Résolu/Fermé
Signaler
Messages postés
13
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
25 mars 2010
-
 jean batiste -
Bonjour a tous, c'est mon premier message sur ce site. J'espère que je fais ca comme il faut. Je voulais savoir quoi faire pour le problème suivant :

J'ai téléchargé Adobe After Effect CS3 Pro sur Adobe, tout s'est bien déroulé.
Il y a eu l'extraction qui s'est déroulé correctement, sauf quand vient temps de lancer le setup, il me dise que mon ordinateur n'a pas la configuration requise pour la prise de charge de l'extension d'UC SSE2 .

Ensuite c'est marqué :
Mettez a niveau ou adaptez votre système afin de respecter cette configuration requise.

Qu'est-ce que je pourrais faire pour adaptez mon ordinateur ?

Je crois que c'est a cause de mon AMD Athlon.

Qu'est-ce que je peux faire pour y remedier ?

Merci a l'avance pour les réponses.

12 réponses

Salut,
C'est peut etre un peut tard mais voila j'ai un athlon xp 2800+ et j'ai eu le meme prob que vous, mais j'ai reussi a contourner le prob.

c'est tres simple il suffit de faire
1 - C:\...\Adobe CS3\After Effects\Adobe CS3\payloads\AdobeAfterEffects8All
2 - clic droit sur le fichier "AdobeAfterEffects8All.proxy.xml" et faire modifier
3 - tout en bas du fichier vous avez "SystemRequirements"
modifier la valeur {"SSE2":true} par {"SSE2":false}
4 - lancer l'install et c'est parti
5

explique moi clair
0
Oui c'est possible avec première. Aller dans le répertoire suivant : ..\payloads\AdobePremierePro3All. Ouvrir AdobePremierePro3All.proxy.xml et tout en bas du fichier remplacer {"SSE2":true} par {"SSE2":false}.
3

Salut mdsp2 !

Je viens d'avoir le même problème mais sur un mac (Powerbook G4 : 1.5 GHz, 1.5Go Ram, 80 Go DD, CG ATI Radeon Mobility 9700, Mac OS X.4.10) mais avec un logiciel différent Première Pro CS3.

Il me dis la même que toi.

Bref quand je vois SSE2 ce sont des instructions pour les processeurs intel pentium 2 ou 3 et suivant dans un premier temps et depuis quelques temps sur AMD (pour les processeurs à base de VIA... je ne sais pas !)

Donc la faute est dû à nos processeurs trop anciens ! (Vivement un MacBook Pro... et aussi un Dual Core voir un Quad de chez Intel ...)

PS : Sur Intel ils en sont au instructions de types SSE4 (ils ont évidement les SSE2, SSE3 et SSE1 !) sur AMD je sais que c'est sur pour les SSE3 mais SSE4 ... je préfère ne pas dire de conneries pas comme Barthez dans les Guignols :p

Donc au final. CHANGE de machine


Désolé de ne pas pouvoir de faire passer au SSE2 sur un vieux Athlon !
0
Bonjour tu dis qu'il fuut taper C:\...\Adobe CS3\After Effects\Adobe CS3\payloads\AdobeAfterEffects8All, étant debutant peux tu me dire ou tu te met pour taper ce message dans le DOS,, OU AILLEURS

MERCI
0
Bonjour,
J'ai le même problème avec Premiere, est-ce qu'on peut faire cette manip aussi?
Merci.
0
Bonjour j'ai ce problème aussi
j'ai etait dans le dossier mais je sais pas avec quel logiciel ouvrir le proxy ! il s'ouvre sur illustrator est ce normal et en plus je n'est pas tout le texte en plus.

dites moi juste avc koi modifier le texte svp? jai essayé text edit il ne peut pas lenregistrer je ne comprend pas
0
Messages postés
2
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
10 août 2008

bonjour

je n'arrive pas a comprendre un truc, sur la configuration requise le site de after effect demande a avoir 32 bits.

Ca veut dire que ceux qui sont en 64 bits ne peuvent pas s'en servir ????

je voulais installé aussi un graveur blu ray, est ce qu'il sera comptatible avec after effect cs3
0
Je trouve génial la solution indiqué par "Vader_666" qui m'a permise de débloquer l'installation, mais lorsque je lance l'exécution de premiere pro CS3 il me sort une erreur de démarrage:
Adobe premiere Pro ne peut pas s'exécuter sur cet ordinateur car le processeur ne prends pas en charge le jeu d'instructions SSE2!
J'ai bien installé la version CS3 (français) mais je ne peux m'en servir, y a-t' il une solution SVP?
MERCI
0
Bonjour , j'ai le même probleme que felice help me svp
0
Bonjours, j'ai le même problème ( Prise en charge de l'extension d'UC SSE2) .. mais je fonctionne avec un MAC...
Ya t-il un moyen de corriger ce problème d'installation sur mac ? MERCI !
0
Si tu as la reponse merci de me le dire
0
> LE G
salut à vous..
jai telecharger adobe after effects cs3

et je nai pas de numero de serie..

si kelkun voudrait bien maider...
merci à vous
..
0
tu a une version d'essaie c'est pour cela ^^ va la dessus il t'xplique comment faire pour avoir le Crack : http://www.dailymotion.com/video/xdmks2_tutorial-crack-adobe-after-effect-l_tech

PS : c'est pour Adobe CS4 mais je pense que ça marche quand même ! :)
0
Bonjour jai le même problème que felice
help me please

Merci
0
Merci excellente soluce, pour moi ca marche avec after effect merci havoc tu me sauve...

++
0
Ok merci beaucoup pour le tuyau mais parcontre j'ai un probleme lorsque je lance After effects ou Premiere il me dit: "After effects could not be start because a required component could be not found" Voila je sais pas si c'est du à ce que tu nous a dit de faire.
-1
Messages postés
53
Date d'inscription
mardi 7 juin 2005
Statut
Membre
Dernière intervention
18 décembre 2008

Bonjour... ^^

J'ai le même problème en ce moment "pour la prise en charge de l'extension d'UC SSE2"!!

Après avoir fait les manipulations que vous aviez suggéré, rien n'y fait...
À l'installation, les AfterEffect, Encore, Premiere et Soundbooth demeure en gris pâle. Oo

Mais avez-vous bien vu à quoi sert le UC SSE2, c'est pour le CPU non??
"CPU":{"Default":true,"Win32":{"Require":{"SSE2":true}}}
Si un programme demande une spécification adéquate c'est pour empêcher les troubles!!
Donc je vais laisser cette commande "true" pour que tout puisse bien se passer...

Selon moi, il serait préférable d'upgrader son ordinateur plutôt que de tout risquer... ;)

Au moins le reste des programmes Adobe CS3 devrait bien fonctionner... ^^
La solution pour moi est d'installer mes anciennes versions pour AfterEffect et Premiere.

Bonne journée... ^^
-1